This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

steveforan

Forum Replies Created

Viewing 13 replies - 1 through 13 (of 13 total)
  • Author
    Replies
  • steveforan
    Participant

    Thanks for the prompt reply Jason

    The video does autoplay. I want to set it to not play. The reason is that YouTube does not count the play and subsequently limits the ability to analyze views. I want to set the video to not play automatically.

    Here’s a page on my site with my latest video (hope you enjoy the message too)
    http://steveforan.com/stop-and-smell-the-flowers/

    And here is the text code behind the page…

    A few weeks back, I’m heading to a meeting and I see this woman <span style=”color: #ff6600;”>stop dead</span> in her <span style=”color: #ff6600;”>tracks</span>… and she bends over to <span style=”color: #ff6600;”>smell a flower</span>. Wow.

    I got to thinking, “There’s a <span style=”color: #ff6600;”>lesson</span> here for <span style=”color: #ff6600;”>every workplace</span>” and if you don’t take it <span style=”color: #ff6600;”>seriously</span>, you’re going to lose your <span style=”color: #ff6600;”>best people</span> (1:40 min).

    [lightbox link=”https://youtu.be/Pg7GjIp-FuQ&#8221; thumb=”http://steveforan.com/wp-content/uploads/2015/07/Jul-2015-Stop-and-Smell-the-Flowers.png&#8221; width=”723″ align=”center” title=”Stop and Smell the Flowers” frame=”true” icon=”video” caption=””]

    Any thoughts or advice are appreciated

    steve

    steveforan
    Participant

    I think it is google’s way of trying to get folks to watch videos on YouTube.

    Thanks

    steve

    in reply to: Site went down #18404
    steveforan
    Participant

    Jason

    I was able to figure out how to deactivate all plugins and now have site back up… still in Complexity for now. Thanks for the tip.

    I’ll review the Commodore set up videos and documentation before transferring over to Commodore.

    steve

    in reply to: Site went down #18403
    steveforan
    Participant

    I’m not 100% sure because I can’t sign into the backend of the site to confirm… but I think it is activate as I downloaded and activated all the recommended plugins that came with Commodore.

    Anyhow, I get the same error when I go to the login administration page of the website. Know anyway I can get at it? Appreciate any advice you may have.

    thanks

    steve

    in reply to: How to Update from Complexity-2 to Commodore #18073
    steveforan
    Participant

    Jason

    I too have complexity 2 installed. If I upgrade to commodore, does my content automatically convert or does layout and content need to transfer too?

    in reply to: Viewing on Mobile Devices #9339
    steveforan
    Participant

    Thanks Jason. It was JetPack that was causing the problem. I deactivated the “Mobile” module and it displays fine. I will look at the link in your latest post to see if there is something there that may be further help but for now, it is fine.

    gratefully

    steve

    in reply to: Viewing on Mobile Devices #9332
    steveforan
    Participant

    It is actually a youtube video.

    Link is here http://steveforan.com/waitress-wisdom/

    in reply to: Twitter Feed Isn't Loading #6100
    steveforan
    Participant

    Video was very helpful, theme is updated and twitter feed is working. Thank you for prompt reply Jason.

    steve

    in reply to: Twitter Feed Isn't Loading #6084
    steveforan
    Participant

    Jason

    I’m not sure of the exact steps to do this. I downloaded the theme again – no problem. I see the change log but can’t see the files referenced in the unzipped folder. I tried to upload the zip file to my installed themes but got an error – style.css file missing (or something like that).

    Is there a simple way to do this for a non-techie? Thanks

    steve

    in reply to: Twitter Feed Isn't Loading #6077
    steveforan
    Participant

    Thanks Jason. Do I need to do anything to update my theme or just add in the twitter widget?

    steve

    in reply to: How do you incorporate more than 1 blog into a website #1438
    steveforan
    Participant

    Thanks Jason. Got it.

    Appreciate your prompt replies.

    steve

    in reply to: Where are the developer docs #1364
    steveforan
    Participant

    Thank you Jason
    steve

    in reply to: Where are the developer docs #1328
    steveforan
    Participant

    Jason, I think I am looking for the same thing for Complexity. I was looking to grab some html from the Theme Documentation for the sliders the way you illustrate towards the end of a training video (https://vimeo.com/20279926). I can’t find the documentation in the downloaded zip folder.

Viewing 13 replies - 1 through 13 (of 13 total)