This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

queenidella

Forum Replies Created

Viewing 15 replies - 1 through 15 (of 17 total)
  • Author
    Replies
  • queenidella
    Participant

    I know that I do not have the latest version of Alyeska on my site, which is why I want to create a testing site on the same hosting server so that I can update the theme without worrying about accidentally messing up my original site.

    I used searchreplacedb to make the changes in the new database, but I got the same result. Most everything transferred over correctly except for in the Theme Options and the Builder and the Slider. The Theme Options general page has the default social media links (yours) and the default general settings. The Builder page lists my layouts, including the Home layout, but the layout has no elements. The same thing with my Slider – my homepage slider that I created is there, but there are no slides in it.

    What am I missing?

    Thanks!

    in reply to: Can't Add Link or HTML Element to Post #9103
    queenidella
    Participant

    Just for info for anyone else who may be using WooCommerce – things looked very much better once I enabled the WooCommerce CSS. My workaround (maybe not so elegant but it does what I want) was to simply upload a “Buy” button and use a regular link to link to the product page (because I don’t want to link to the single post.)

    in reply to: Can't Add Link or HTML Element to Post #9102
    queenidella
    Participant

    I just remembered that the post-grid is for posts, not products. So using the TB shortcode is not the thing. It’s going to take me a minute to figure out how to work with products as opposed to posts. I’d like to have each post in the Products/categorypage (products/tct-series/ and others ) post-grid link to its corresponding product page with a ‘buy here’ button.

    in reply to: Can't Add Link or HTML Element to Post #9101
    queenidella
    Participant

    Awesome! Thank you – I did not know that about the Excerpt thing. I chose not to have the titles be links because when I first built the site (and we were not selling retail online), I only wanted the posts to be visible as part of the grid and not as individual pages. Each post will have a product duplicate, and the products will be what gets an individual page.

    I want to use the WooCommerce shortcodes but haven’t done that yet. I’d like the Shop page to have a post grid – it adds the products, but so far it seems to be adding them in a list rather than a grid. I didn’t see a Woo shortcode that had a grid, although your TB shortcodes do. Do I use the TB shortcode for a grid on the Shop page? I guess I’ll have to mess with them till I figure out what works – the Woo documentation is a little vague.

    Thanks for the help 🙂 – I will change the content-grid.php file.

    in reply to: Cannot see any WooCommerce pages #8866
    queenidella
    Participant

    That certainly changed things! I didn’t realize that the theme was that out-of-date.

    Now I can continue on. Thanks again!

    in reply to: Cannot see any WooCommerce pages #8863
    queenidella
    Participant

    Hi Jason – thanks!

    When I disable the patch plugin, I can see the page. It’s all janky but I can see it.

    My host is BlueHost, which is a pretty decent host – I’m working on another site that is hosted by MyHosting and is a horrible nightmare, but BlueHost has been pretty good for me. Do you know what I might look for in terms of hosting incompatibility?

    Here are my error reports from WP_DEBUG –

    Before disabling patch:

    Notice: add_custom_background is deprecated since version 3.4! Use add_theme_support( ‘custom-background’, $args ) instead. in /home6/onoriint/public_html/albionus/wp-includes/functions.php on line 2839

    Warning: Cannot modify header information – headers already sent by (output started at /home6/onoriint/public_html/albionus/wp-includes/functions.php:2839) in /home6/onoriint/public_html/albionus/wp-content/plugins/woocommerce/classes/class-wc-session-handler.php on line 63

    Warning: Cannot modify header information – headers already sent by (output started at /home6/onoriint/public_html/albionus/wp-includes/functions.php:2839) in /home6/onoriint/public_html/albionus/wp-includes/pluggable.php on line 876

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘themeblvd_custom_header_addon_content’ was given in /home6/onoriint/public_html/albionus/wp-includes/plugin.php on line 406

    Fatal error: Call to undefined function themeblvd_sidebars() in /home6/onoriint/public_html/albionus/wp-content/plugins/theme-blvd-woocommerce-patch/theme-blvd-woocommerce-patch.php on line 103

    AFTER disabling patch, the shop shows up:

    (SHOP page and product page)

    Notice: Theme without sidebar.php is deprecated since version 3.0 with no alternative available. Please include a sidebar.php template in your theme. in /home6/onoriint/public_html/albionus/wp-includes/functions.php on line 2881

    Thanks for your help.

    in reply to: Inserting icons in widget #7482
    queenidella
    Participant

    I found that the icons are found in the Parent theme, with the path being

    framework/frontend/assets/images/shortcodes/icons/.

    They are all .pngs, and the image shortcode seems to work by using the name of the icon without the .png extension –

    [icon image="clock" align="left"]

    So, if you upload a .png to that folder, and put the name of the image (minus the extension) in between the double-quotes, then you can use your own images.

    in reply to: Changing Color of Header Text using CSS in Child Theme #7479
    queenidella
    Participant

    Now, I’m cooking with gas! I’ll be able to do all kinds of customizing, now that I’m on the right path.

    in reply to: Changing Color of Header Text using CSS in Child Theme #7477
    queenidella
    Participant

    Thanks again so much for your help. You are awesome. Do you have a tip jar anywhere?

    in reply to: Changing Color of Header Text using CSS in Child Theme #7476
    queenidella
    Participant

    Could I be more stupid? I guess not. That accounts for a great deal. Sigh. Thank you for your patience. I am learnig slowly but surely.

    in reply to: Changing Color of Header Text using CSS in Child Theme #7474
    queenidella
    Participant
    in reply to: Changing Color of Header Text using CSS in Child Theme #7471
    queenidella
    Participant

    Also, please post your code snippets in the forum with ‘pre’ tags so they’re easier for everyone to read. 😉
    Sure – I didn’t know what that tag meant 🙂
    I’ve noticed now that in all of the CSS you’re posting you’re not closing your selectors

    That was a good question – I checed it and the first one was not closed, but I fixed it and it is still not showing up. Now, the tag is closed in custom.css, like so (I’m trying a different color to see which one works):

    /* Add your custom CSS here. */
    
    #branding 
    
    .header-text {
        color: #339999;
        line-height: 30px;
        text-align: right;
        text-shadow: 1px 1px 1px #000000;
      }

    – here are links to the files:
    http://aliciamorgan.com/voicemama/wp-content/themes/alyeska-child/assets/css/custom.css
    http://aliciamorgan.com/voicemama/wp-content/themes/alyeska-child/style.css

    Thanks…

    in reply to: Changing Color of Header Text using CSS in Child Theme #7469
    queenidella
    Participant

    I did look at that video, and I tried to put the change into both custom.css and style.css (and each one separately)
    (with the same code that worked in the Theme Options/Style/Custom CSS) –

    #branding 
    .header-text {
        color: #FF0000;

    but it did not seem to do anything.

    This is the functions.php – –

    <?php
    /*-------------------------------------------------------*/
    /* Run Theme Blvd framework (required)
    /*-------------------------------------------------------*/
    
    require_once ( TEMPLATEPATH . '/framework/themeblvd.php' );
    
    /*-------------------------------------------------------*/
    /* Start Child Theme
    /*-------------------------------------------------------*/
    
    // Start the party ...
    
    // Add stylesheet - Level 4, will get added after EVERYTHING
    themeblvd_add_stylesheet( 'custom_styles', get_stylesheet_directory_uri().'/assets/css/custom.css', 4 );

    and this is what I put in the custom.css – (which is the same as what worked in the Theme Options/Style/Custom CSS)

    /* Add your custom CSS here. */
    
    #branding .header-text {
        color: #339999;
        line-height: 30px;
        text-align: right;
        text-shadow: 1px 1px 1px #000000;

    So, not sure what I’m doing wrong there…

    in reply to: Where are Social Media Buttons in the Header? #7450
    queenidella
    Participant

    Well, I am just all kinds of stupid.

    I went to Chrome to look at the site, since I’m not logged into WordPress there – and I see the icons! In Firefox where I am logged into WP, I don’t. The WP menu bar is at the top of the page, but still should not have been covering up the icons.

    Still, I saw that they were there, so I had to figure out why I couldn’t see them in Firefox.

    I had Adblock Plus enabled on my page. When I disabled it, the icons showed up.

    Sorry for being an complete and total idiot, but your info did help me understand the Child theme stuff better. Thanks.

    in reply to: Where are Social Media Buttons in the Header? #7448
    queenidella
    Participant

    I guess I still haven’t figured out where they are. I can see that I’ve installed the updated Alyeska and Child themes, and the functions.php in the new child theme does not have the customization codes. In the Appearance/Theme Options/Layout/Header section in the Dashboard, the choices are (from the top down) 1. Logo, 2. Social Media buttons, and 3. Header Text. On my front page, I see the Logo, and I see the Header Text. I don’t see Social Media buttons.

    I’m sure I’m missing something, but not sure where to look for it.

Viewing 15 replies - 1 through 15 (of 17 total)