This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

johnsimpson

Forum Replies Created

Viewing 15 replies - 1 through 15 (of 43 total)
  • Author
    Replies
  • in reply to: Jump Start 1 Child Themes #25688
    johnsimpson
    Participant

    Thanks Jason but the downloads for Jump Start 1 now contain only jumpstart-child and you used to provide all of the other child themes I listed. I thought maybe you removed them because they would not work in the final JS1 version for some reason.

    in reply to: Tab Problems in Template Builder #25017
    johnsimpson
    Participant

    Thanks Jason! I am trying everything and the Content of External Page never works. Over the next few days I will do a clean install of JumpStart 2 on a live server. Once I get that installed I will see if I am still having this issue and if so I can send you a link and login if you want.

    in reply to: WordPress 4.4.1 Causing Issues with Android Support? #24757
    johnsimpson
    Participant

    Hi Jason!

    Once again Thank You so much for your kind support!!! I really appreciate your help! I just wanted to get back to you on the final solution that fixed everything (and just in case any other Jumpstart users have this issue with Ubermenu). Below is my final code for this section,

    #internal-wrapper{ clear:both;}
    /* #megaMenu {float: none !important;} */
    #megaMenu:before {content: ” “; display: table;}

    I cannot say enough how much I appreciate your help! I was pulling my hair out and feeling a bit lost when you reminded me to do something I should have done initially…check in Chrome! Being able to see the problem on the desktop goes a long way toward fixing it. And your suggestions def got me much closer to the final solution and I truly appreciate it!

    Yours,
    John

    P.S. I just realized I had forgotten to rate and review two themes I have bought from you over at Envato so I just did that! Below is the review in case anyone here is wondering what great service and support looks like!!
    ————————————
    There are lots of reasons to buy this theme…it is Beautiful…it is Highly Functional…It offers Deluxe Features…And More…but the greatest reason of all? The Support this awesome author provides! I have purchased several themes from this author here on Envato and other places as well. And everything works perfectly! But on occasion I find myself in over my head with a plugin that doesn’t work properly or some code I have added that is not working and this author has always been so incredibly helpful any time I have asked a question!

    I wish the rest of the world delivered the kind of service and support that this author does! Thanks ThemeBlvd!!!

    in reply to: WordPress 4.4.1 Causing Issues with Android Support? #24747
    johnsimpson
    Participant

    Hi Jason!

    Thank you so very much for your support!

    However the fix seems to make the page work only when the menu is not activated; as soon as the menu is activated the content shifts to the right again.

    I have left this active just in case you would want to take another look. If not I fully understand and really appreciate all of your help so far!!

    -John

    in reply to: WordPress 4.4.1 Causing Issues with Android Support? #24712
    johnsimpson
    Participant

    Thanks Jason! I replaced the section I already had for @media (max-width: 767px) with your code but it did not fix it. I left this installed in case you would be kind enough to take another look. 🙂

    Strange thing is we use this menu with several Jumpstart websites and it always seems to work fine. And this one worked fine until just recently so I thought it was related to latest WordPress upgrade.

    in reply to: Jumpstart 1 Resource Use #24647
    johnsimpson
    Participant

    Thanks so much for your detailed reply Jason! Some great suggestions there! I will report back if I have anything meaningful to report!

    in reply to: How to move menu to the right of logo? #22393
    johnsimpson
    Participant

    Hi Jason! Been 5 weeks and I still do not see JS2 available over at ThemeForest. Am I just missing it over there?

    in reply to: Jump Start 2.0 RC1 – Get it before it's gone! #21536
    johnsimpson
    Participant

    Jason could have easily named the new theme something else and started selling it at ThemeForest and not even mentioned it here. He could use ThemeForest’s stricter license. He could have decided NOT to make v2RC1 available to all of us to download at no charge!

    As far as I can tell he has gone WAY beyond what would be reasonable for a dev to do. He deserves our Respect and Appreciation!!!

    in reply to: Jump Start 2.0 RC1 – Get it before it's gone! #21526
    johnsimpson
    Participant

    Thanks Jason! A couple more thoughts/questions…

    I am well aware of the fact that very few (4 or 5?) Envato authors license as GPL and I am very grateful to those like you who do! And I try to buy from this small group whenever possible.

    And I am quite familiar with the WordPress/Envato conflict over GPL that resulted in Envato making 100% GPL an option as a way to avoid being in direct conflict with the greater WordPress community. I am disappointed that this ended up being somewhat of a token effort but, as I said above, I truly appreciate folks like you who support GPL!

    So, will this website with the v1 docs stay online or should we be archiving a copy for posterity?

    Will the plugins available for v1 work with v2 or perhaps they are not necessary?

    in reply to: Jump Start 2.0 RC1 – Get it before it's gone! #21518
    johnsimpson
    Participant

    Kinda bummed at this news. I have bought a few themes at ThemeForest (including your Akita) but I am generally not incredibly fond of that market!

    Your v1 license will be supported until it runs out.

    Does this mean you will not accept further renewals? And when our current license expires we cannot get further support for v1?

    For v2, which is essentially a brand new theme, yes, you will need to abide by ThemeForest licensing rules. However, Jump Start v2 (as all my other themes on ThemeForest) will be released as full GPL.

    Any full GPL item sold at ThemeForest is subject to GPL and NOT to ThemeForest licensing rules (http://themeforest.net/licenses/faq#gpl-100-a) so a purchase there can be used in much the same was as a developer purchase here was used. Correct?

    But of course support is a different issue. For your existing JumpStart customers what do you recommend beyond “Get it before it’s gone!”? Should we purchase a single license for v2 on ThemeForest when it becomes available in order to continue to get support?

    in reply to: Print Issues With JumpStart #21280
    johnsimpson
    Participant

    Thanks Jason! We had already figured out some solutions with css. Just wondering if JumpStart had any secret handling built in!

    in reply to: Menu Question when using 3rd-party menu #21262
    johnsimpson
    Participant

    In case anyone else has this issue when using JumpStart here is how to resolve this when using UberMenu 3, http://sevenspark.com/docs/ubermenu-3/theme-integration/jumpstart

    in reply to: Video Not Embedding In Builder Section #20121
    johnsimpson
    Participant

    Thanks Jason…Worked like a charm!!!

    in reply to: Need "MENU" in the mobile menu button #19635
    johnsimpson
    Participant

    Jason, Thank you so much!!! You truly rock!

    in reply to: Menus Breaking #19489
    johnsimpson
    Participant

    Hi Jason! I got this resolved. And it was not Jumpstart related. It was a WordPress/PHP issue resolved by a server setting!

    http://sevenspark.com/wordpress/menu-item-limit

    Thanks!

Viewing 15 replies - 1 through 15 (of 43 total)