This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

gnuandyou

Forum Replies Created

Viewing 12 replies - 1 through 12 (of 12 total)
  • Author
    Replies
  • in reply to: Twitter feed issues #3812
    gnuandyou
    Member

    -shakes fist- 🙂 Yea its seems like the RSS feed “works”… however I picked up a different plug-ing which I’m using on my other sites which I have zero problems with.

    Thanks for the quick reply!

    in reply to: Custom Widget Area #1621
    gnuandyou
    Member

    You can tell its been a long day when you look back at a post ask yourself what you were thinking…

    Thanks for in the insight though, I was trying to over-ride the themeblvd sidebar hook and just have it pull in the same custom sidebar on all my templates so that even someone messed with the settings it wouldn’t matter.

    However it turns out one of my plugin’s was causing the problem.

    side note: I use post-content IDs when I build anything in tabs or toggles so the content is easier to manage. Rather than have someone look at a page of code and try and pick out the [start] and [/end] shortcodes they would just have to goto the post ID and edit it there. So this is where the problem started… because in wordpress every post is published to your RSS feed (which is seems silly imo, but enough of that I’m off my soap box) I use a plugin called “Simply Exclude” which on paper sounds great. However it causes a mess with the blog roll and just about everything else!

    Long story… I fixed it.

    in reply to: Custom Widget Area #1614
    gnuandyou
    Member

    yea looks like you can’t…

    • This reply was modified 9 years, 6 months ago by gnuandyou.
    in reply to: template question #1111
    gnuandyou
    Member

    I’ll looking to drop a slider build using the framework in a template. for example take [slider id=”mobile-slider”] and drop that into content-grid.php.

    I have seen in the past you can just simple add <?php do_shortcode(‘[THE_SHORT_CODE_HERE]’); ?> to a template.

    in reply to: video with flexslider2 #960
    gnuandyou
    Member

    P.S. is was custom search JS that was conflicting…

    in reply to: video with flexslider2 #959
    gnuandyou
    Member

    Ok looks like I got it figured out, I must have tweaked something in the JS because I replaced everything that had to do with flex and its working now.

    On a side note are you going to be pushing out a framework update that will include any of the updates you included in jumpstart?

    Thanks Jason.

    in reply to: video with flexslider2 #952
    gnuandyou
    Member

    I had made a few tweaks but nothing that should have effected the pause. I just updated the original flexslider-2.js and the flexslider.js to make sure and I’m still having the same problem. It does pause when I hover over, however if I play the vimeo video it acts like it losses focus and moves to the next slide.

    in reply to: video with flexslider2 #932
    gnuandyou
    Member

    Here is a link to the site
    Dev Site

    I tested with Chrome – 23.0.1271.91 and Safari – 5.1.7 (on a mac if you didn’t gather that)

    • This reply was modified 9 years, 7 months ago by gnuandyou.
    in reply to: Custom Field #785
    gnuandyou
    Member

    Yea I figured that, my idea was to create a custom field switch that would hide it on only select posts OR have it display the full post or except only.

    in reply to: Custom Field #784
    gnuandyou
    Member

    sorry I was talking about custom fields (for customizing post list and post grid), and I found them in the theme docs.

    in reply to: Shortcodes? #765
    gnuandyou
    Member

    In the folder you downloaded from X (themeforest most likely) there is a folder called “documentation” view the index.html and this will breakdown every part of the theme including shortcodes.

    You can also access these from the post/page wp content editor.

    • This reply was modified 9 years, 7 months ago by Jason Bobich. Reason: Edited slightly to avoid confusion
    in reply to: tab linking #562
    gnuandyou
    Member

    is there a simple way of creating a text link to a tab?

    P.S. you get an error when attempted to make edits to a post telling you “Forum ID is missing”

Viewing 12 replies - 1 through 12 (of 12 total)