This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

champa9ne

Forum Replies Created

Viewing 8 replies - 1 through 8 (of 8 total)
  • Author
    Replies
  • in reply to: Sidebar display issues #16688
    champa9ne
    Participant

    Perfect! Thanks so much for your help!
    The sidebar is now displaying properly.
    This will definitely save me from mix ups in the future.

    in reply to: How to add a top menu above main navigation? #16635
    champa9ne
    Participant

    Hi Jason,

    I wanted to say a huge thank you for your detailed instructions. PHP edits are completely new/foreign to me, so I don’t think I completely understood the hooks and actions previously. Thanks for you code suggestion. After having difficulties displaying the links of the secondary menu items, I opted to insert a button in the ‘my_header_above’ section, which is working well.

    Thanks so much for your help!

    in reply to: How to add a top menu above main navigation? #16570
    champa9ne
    Participant

    Hi Jason,

    Thanks so much for this post!

    I’m having a bit of trouble with my custom secondary menu. After making an update, and removing my additional child theme files, I’m having trouble getting my top navigation (in the themeblvd_header_above_default) to reappear.
    Ideally, I’d like to remove the contact bar and header text and have a top nav above that area, with text in white.

    https://www.skilven.com/

    Here is my child theme functions.php custom code:

    function themeblvd_custom_top_content () {
    	?>
    	<?php
    }
    add_action( 'themeblvd_header_above_default', 'themeblvd_custom_top_content' ); 
    
    register_nav_menu( 'secondary', 'Secondary Navigation' );
    ?>
    
    <?php function themeblvd_custom_header_addon_content() {
    	?>
    <div style=" float:right; position: relative; display: inline;"><?php wp_nav_menu( array(
     'container_class' => 'secondary-menu', 'theme_location' => 'secondary' ) ); ?>	
    	</div>
    	<?php
    }
    
    /* Remove all other actions and add in our custom function */
    function themeblvd_custom_header_addon() {
    	remove_all_actions( 'themeblvd_header_addon' ); // Remove all other other actions
    	add_action( 'themeblvd_header_addon', 'themeblvd_custom_header_addon_content' ); // Add our custom function
    }

    —————–

    And my CSS for the top nav (in the child theme CSS file):

    .secondary-menu ul li{
    	display: inline;
    }
    
    .secondary-menu .menu-item {
    	color: white;
    }
    
    .secondary-menu ul li a{
    	display: inline;
    	font-size: 1.05em;
    	color: #F6F6F6;
    	margin: .8em;
    }
    
    .secondary-menu ul li a:hover {
    	text-decoration: underline;
    }
    
    ul.secondary-menu {
    	list-style-type:none;
    }
    
    .secondary-menu ul#menu-top-navigation{
    	list-style-type:none;
    	color: #FFFFFF;
    	display: inline;
    	margin: 3em 0em 1em 0em;
    }
    
    ul#menu-top-navigation{
    	display: inline;
    }
    
    li#menu-item-59{
    	color: #FFFFFF;
    }
    
    .secondary-menu #navmenu ul {margin: 5em; padding: 1em;
    	list-style-type: none; list-style-image: none; 
    }
    
    .secondary-menu #navmenu li{
    display: inline;
    	font-size: 1.25em;
    font-weight: bold;
    	line-height: 1.15em;
    	margin: 1em 0 1em 0;
    }

    ———————————–

    Any help you can give is greatly appreciated!

    Thanks!

    in reply to: Changes with Child update #16569
    champa9ne
    Participant

    Thanks for this post and response! =)

    in reply to: Small Problem with Woocommerce patch #8810
    champa9ne
    Participant

    Hi There,

    I’ve installed the ThemeBlvd woocommerce patch plugin but the shop is not displaying properly with mobile devices. The “add to cart” buttons and product images/descriptions are running into each other (Portrait and landscape view)
    See: http://www.skilven.com/shop-2

    I’m running Akita version 1.1.5

    (Also, I’ve tried multiple fixes for the thumbnail display but haven’t found the proper CSS to alter so that the display for all objects is the image height. Any suggestions?)

    Many thanks!

    in reply to: IE8 Display Issues #4127
    champa9ne
    Participant

    My apologies. Let me ask a different, specific question:
    I have implemented the Shopp plugin and everything looks good except in IE. In IE8 images aren’t displaying properly for the shopping cart and developer tools point to “img {max-width:100%; height: auto;} in the theme.min.css.

    Given this situation, what is the best way to negate this declaration in IE? Should I create an alternate IE only version of the theme.min.css?

    Thanks!

    in reply to: Search form? #657
    champa9ne
    Participant

    Hi Jason,

    Thanks for getting me to upgrade. The search function is resolved!
    One issue that I stumbled upon was that Issuu embed short codes were not working in builder layouts (issuu plugin is active). I bypassed this by creating a standard page layout rather than a builder page, but just wanted to give you a head’s up cause this wasn’t an issue with the 1.0 version.

    Thanks again!

    in reply to: Search form? #604
    champa9ne
    Participant

    Version 1.0.0 – with child theme

Viewing 8 replies - 1 through 8 (of 8 total)