This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

alecss

Forum Replies Created

Viewing 10 replies - 1 through 10 (of 10 total)
  • Author
    Replies
  • in reply to: Portfolio pagination #2002
    alecss
    Member

    Many thanks, now all works well.

    in reply to: Portfolio pagination #1971
    alecss
    Member

    Ok for this aspect , now the pagination works properly.

    I have another need for the portfolio section: the 3 element that I have set to display in home, must be shown by date. Now they appear randomly and it’s not good for my purpose.

    Thanks

    in reply to: Portfolio pagination #1851
    alecss
    Member

    Sorry, effectivly I didn’t understand. Now all is clear, many thanks. Tomorrow I’ll try and If something goes wrong, I’ll let you know.

    in reply to: Portfolio pagination #1809
    alecss
    Member

    I have already set to 9 the blog posts to show most, but ai have put in the portfolio more than 9 items and they will increase in the near future.

    The problem is the older posts link take to a non existing page. You can see to yourself by following the above link.

    in reply to: Portfolio pagination #1774
    alecss
    Member

    Hi, there was a problem that I have fixed, now “Older entries” is shown correctly.

    But, as you have already written, the Older entries link doesn’t not works. If you click on it, you’ll go in a non existing page.

    Here you can see the problem http://messaggeridelmare.alecss.it/portfolio/dicono-di-noi/

    How can I fix this?

    Thanks

    in reply to: Breadcrumbs #1512
    alecss
    Member

    Nothing?

    in reply to: Breadcrumbs #1426
    alecss
    Member

    Many thanks.

    I have taken a quick glance at the breadcrumbs plugin settings, but I don’t have understand how to obtain what I want: in every post have the following structure

    Home/page-with-post/post

    Is it possible?

    in reply to: Strange image behaviour #1368
    alecss
    Member

    Uh, ok…I don’t have seen the option there, sorry 🙂

    Thanks

    in reply to: Strange image behaviour #1365
    alecss
    Member

    Ok, I have removed it in advanced tab in the image option directly in the post.

    But, I don’t want to do this every time I put an image in a post. How can I remove permanently this floating setting? Can you show me where is the css rule or if there is a specific php instruction? Thanks

    in reply to: Blank page on updating from backend #1358
    alecss
    Member

    I have resolved. My collaborator has made an error in function.php.

    Resolved.

Viewing 10 replies - 1 through 10 (of 10 total)