This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

WPML multilingual problem with Akita

  • Creator
  • #11502

    I have installed The WordPress Multilingual Plugin –
    I have created a child theme of Akita and activated it.
    Now to the weird part. When I see the default language Danish, everything looks fine.
    When I change to English the Child theme disappears and the parent theme is shown.
    Do you have any idea of what is going wrong?
    Danish page:
    English page:
    Best regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
  • #11526
    Jason Bobich

    Hello Ole,

    On your site, the child theme is remaining active, but it looks like you’re using our WPML Bridge plugin and just haven’t setup your theme options for the English language.

    Go to Appearance > Theme Options, and you should see tabs for each language you have setup. When you switch over to English, you’ll see that there is a button to copy all of your settings from your default language over as a starting point.

    Also, your custom styles will be easier to maintain if you place them in the style.css of your child theme, opposed to in your Custom CSS option on your theme options page.


    Hi Jason,
    You are a star. It took 5 seconds. Thank you so much!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The forum ‘Akita Responsive WordPress Theme’ is closed to new topics and replies.