This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

WooCommerce Cart Icon Not Showing in Header

  • Creator
    Topic
  • #25141
    Wendell Harness
    Participant

    Hey Jason,

    So I’ve spent the better part of the last two days doing my due diligence to determine if this problem is something I did wrong.

    Problem: WooCommerce cart icon will not appear in the header when the Header Info Display setting is set to “Within Header”.

    How things are setup on the site:
    > JumpStart v2.0.4
    > Using Super User base
    > Using a child theme with custom styles and functions
    > Note: icon does appear normally when displaying at mobile sizes
    > Site: https://rplstoday.com

    Things I’ve tried:
    > Change Header Info Display setting to “Top bar above header”, which results in the cart icon displaying normally.
    > Remove all custom styles (style.css) file from child theme and remove all custom functions from functions.php. Problem remains.
    > Switch base to Entrepreneur, save theme options, then change back to Super User base and save theme options again. Problem remains.
    > Review styles and functions with a fine-toothed comb, even though it seems this isn’t the problem. Problem remains.
    > Change to a default “jumpstart-child” child theme. Problem remains.
    > Re-upload JumpStart parent theme to make sure all files are accounted for and to possibly replace any corrupted files, if they exist. Problem remains.
    > Deactivate ALL plugins. Problem remains.

    At this point, I’m not sure what else to do. Please help.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #25155
    Jason Bobich
    Keymaster

    Hi,

    Thank you for the due-diligence! This is a bug in the theme, and I’ve found it and fixed it for the next update. Here’s what I changed, if you want to make the change now in your version.

    #25156
    Wendell Harness
    Participant

    SWEET! All is well now. Thanks Jason. Nothing compares to JumpStart. 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.