This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Warning error Theme Blvd Layout Builder

  • Creator
    Topic
  • #19462
    wabimedia
    Participant

    AkitaVersione: 2.0.2
    Wordpress 4.0.1_IT
    WPML 3.1.8.3

    I installed the upgrade from 2.x to 3.x. WPML At the conclusion of the installation screen is displayed the following error:

    Warning: Missing argument 2 for SitePress :: terms_clauses () in/var/www/vhosts/casabarbero.com/httpdocs/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 6048 Warning: Missing argument 3 for SitePress :: terms_clauses () in/var/www/vhosts/casabarbero.com/httpdocs/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 6048

    Furthermore, the content of a page in the language ITALIAN is not published, online content is displayed only if logged in as admin. While in the second language ENGLISH updates published on the page are displayed correctly.

    Then I proceeded according to this guide:

    – I turned off all plugins
    – Changed the theme with a standard wordpress theme (as “twenty-fourteen”)
    – I turned on the theme Akita without plugins
    – I turned on the plungin one at a time

    The message warnig has presented more when I activated the plugin: Theme Blvd Layout Builder

    Can you give me a solution to this problem?

    best regards

Viewing 9 replies - 1 through 9 (of 9 total)
  • Author
    Replies
  • #19463
    Jason Bobich
    Keymaster

    Hello,

    I believe the reason is because you’re not up-to-date with the Akita theme. We’re currently on version 2.1.5.

    Here’s your changelog:

    http://themeblvd.com/changelog/?theme=akita

    If I remember correctly, the warning you’re asking about is one of things fixed with version 2.1.2 where it says, “Fixed some recent, admin compatibility issues with WPML,” in the 2.1.2 entry of the changelog.

    Make sure to skim this article before updating from Akita 2.0.X to 2.1.X (very minor stuff, for the most part):

    http://support.themeblvd.com/updating-to-framework-v2-4/

    #19499
    wabimedia
    Participant

    I had already installed the new version 2.1.2 and all plugins

    #19500
    wabimedia
    Participant

    And now I installed version 2.1.5 the warning error WPML plugin disappeared, but the problem of homepage in the language ITALIAN remains

    #19503
    Jason Bobich
    Keymaster

    And now I installed version 2.1.5 the warning error WPML plugin disappeared, but the problem of homepage in the language ITALIAN remains

    Originally you made it sound like this was just a random page. So, originally you were referring to the homepage? Can you tell me more about how your homepage is setup?

    Does the homepage use a custom layout from the Layout Builder? Is this a static page with custom layout, applied as a frontpage through Settings > Reading? Or is this a custom layout assigned to the homepage through Appearance > Theme Options?

    #19510
    wabimedia
    Participant

    1) The homepage use a custom Layout Builder (home-ita)
    2) this is a static page (homeapge) applied through setting wordpress.
    3) I assigned to the homepage through Appearance > Theme Options

    I attach screenshots of the settings described.
    If you prefer I can get active account on my site to check the status of the topic

    Link screenshots: http://postimg.org/gallery/70xr1gey/

    thank you.

    Luigi

    #19511
    wabimedia
    Participant

    I add, also, that since I installed the new release of the template (2.1.5) the sidebar of the homepage is displayed at the bottom after the content.
    I’d like to solve this problem by now, because they are already too many weeks that the website does not work well. Otherwise I will be forced to change template.
    I await your response

    Best regards
    Luigi Marino

    #19515
    Jason Bobich
    Keymaster

    1) The homepage use a custom Layout Builder (home-ita)
    2) this is a static page (homeapge) applied through setting wordpress.
    3) I assigned to the homepage through Appearance > Theme Options

    It sounds like you’re getting confused between the separate methods of applying a homepage. These steps you’re describing are contradictory. If you do #2, then #3 has no effect on your homepage. And if you do #3, there should never be a “page” that you could assign from #2.

    I have tested WPML and latest versions of the theme and WPML Bridge plugin, and all seems to work fine on my end. Just send over a login to your WP Admin and I will set up your homepage for you, or if there is truly a problem, I can see what it is.

    To send your login info go to My Account > Submit private info, here on the support site. Once you’ve done this, please let me know by posting again here.

    #19518
    wabimedia
    Participant

    Dear Jason

    I solved the problem. Unfortunately in the file htacess remained settings left by the plugin W3cache I had deleted long ago.
    Adesos the templates no pages no abnormality and is fully compatible with WPML

    thanks for your time
    Luigi

    #19519
    Jason Bobich
    Keymaster

    That’s great. I’m just glad you figured it out, and your site is working. 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • The forum ‘Akita Responsive WordPress Theme’ is closed to new topics and replies.