This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Tagged: ,

Update procedure

  • Creator
  • #15587

    Hi. What is the update procedure for when a new version of Alyeska appears ? Thanks !

Viewing 8 replies - 1 through 8 (of 8 total)
  • Author
  • #15595
    Jason Bobich


    What version of Alyeska do you currently have?


    Jason, I am updating Alyeska from 3.03 to 3.11.

    Your support page on Envato states ( and see below) to use the latest plugins. How can you find out what the version numbers of the latest plugins are?


    Updating to Framework v2.4 – Plugins
    After you’ve updated your theme, make sure to also update all of our major plugins:
    Theme Blvd Layout Builder
    Theme Blvd Sliders
    Theme Blvd Widget Areas
    Theme Blvd Shortcodes
    Theme Blvd Widget Pack

    Jason Bobich

    Unfortunately there is a bug specifically in v3.0.3 that will not allow you to save your update information under Appearance > Updates, in order for our in-dashboard updates to work through your WP Admin. So, for this one, you’ll need to upload manually. Here’s a video that will show you how to do that:

    Moving forward after this update, you can update through our in-dashboard system. See “Automatic Updartes” here”:

    How can you find out what the version numbers of the latest plugins are?

    These plugins are all hosted on; so you can manage them how you would any plugin. Go to Plugins page of your WordPress admin, and each plugin listed there will tell you if it has an update or not. If a plugin contains an update, it will provide a link to perform this update.


    Thank you Jason,

    I have done that now.

    Even though I had great trepidation about updating, everything has gone smoothly. I followed your video procedure (I am using a child-theme with Alyeska) so FTPd the new 3.11 to Bluehost.

    The only problem I am having is with the setting of the side-bar widths.
    In the child-theme I have used the custom.css file to add the custom CSS. I am using:
    .sidebar_left #content { width:69.96%}
    .sidebar_right { width:26.04%}

    Because this is just a percentage, I think the problem must be in the overall width.

    At you also advise that:

    “The responsive tablet viewport cutoff size is now 992, when previously it was 979. So, if you’ve made any responsive CSS customizations be aware that you’ll want to find any instances of the following within your code:”
    Tablet viewport size @media (max-width: 979px) {
    And change it so that’s it 992: @media (max-width: 992px) {

    I have used Textwrangler to search for the size but cannot find any instance. Is there somewhere I can just reset the page width from (I am assuming) 979 to 992, so that the percentage split of the sidebars work properly again.

    Thank you.

    Jason Bobich

    You’re misunderstanding about the responsive viewport size. This doesn’t really have anything to do with what you’re doing.

    But the CSS you’ve pasted here isn’t really correct for any version of the theme, past or present, I don’t think. What exactly are you trying to change? What sidebar layout do you currently have set?


    Hi Jason,

    Sorry didn’t have time to get on this, then saw you had updated to 3.1.2 so wanted to install first to see if it fixes the problem. Also read the posts to see others were having a similar issue:

    Happy if you can suggest a better expression, I had just managed to get it to work.

    What I am trying to do is get rid of the “white column” on the left of the right had yellow sidebar. It only appeared after I had updated, see:

    I do not know where to find the offending code.


    Jason Bobich

    If I understand right, you’re referring to the shadow along the right edge of the sidebar, which sits over top your background color because the sidebar isn’t meant to have a background color. This has been there since v2.0, but here’s how you’d remove it.

    .sidebar_left .left-sidebar .fixed-sidebar-inner {
    	background-image: none;
    .sidebar_left .left-sidebar .fixed-sidebar-inner:before,
    .sidebar_left .left-sidebar .fixed-sidebar-inner:after {
    	display: none;

    Thanks Jason,

    That did it. All fixed.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.