This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.


Unwanted break tag added above column content

  • Creator
  • #11989

    I am using shortcodes to create a two column layout. There is an unwanted break tag being added before the content that creates a visual gap above the second column. How do I remove this? You can see it happening on this page:

    Here is what is happening in the text editor:

    [/one_half][one_half last]<br />
    <h4>Second Column</h4>

    It should be:

    [/one_half][one_half last]<h4>Second Column</h4>


Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
  • #11994
    Jason Bobich

    Hi Greg,

    You can wrap your columns in the [raw] shortcode like this to escape automatic formatting by WordPress:

    Column 1...
    [one_half last]
    Column 2...

    Hi Jason,

    I tried wrapping the whole section in [raw][/raw] but the tags are still being added. Also when I changed [clear] to [/clear] the [/clear] showed up on the front end in the content.


    Jason Bobich

    Apologies, I didn’t mean to type [/clear] — That was just a typo by me.

    However, the use of [raw] shortcode is correct. It sounds like possibly you have some other plugin running that manipulates the content of the page? Is this possible?


    Ah…. I have the TinyMCE Advanced plugin turned on with the setting checked that says:
    “Stop removing the and when saving and show them in the HTML editor.”

    I need this for other pages so I suppose I could apply negative margins to get the second column to move up, unless you have any other suggestions.

    Thanks, Jason.

    Jason Bobich

    In order for our [raw] shortcode to be possible, it has to do some manipulation of the content and how this stuff applies. It’s possible that this just doesn’t jive right with your TinyMCE Advanced plugin.

    So, you can try disabling this from our Shortcodes plugin. In your WP admin, go to Settings > Writing > Theme Blvd Shortcodes, and you’ll see an option to disable the raw shortcode.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.