This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.


Trouble with upload & show pictures with their actual sizes.

  • Creator
  • #23445

    I’m trying to upload images on my website, (both on the homepage slider and on the pages below the homepage, but the images don’t look nice. They are very small or very big (up to 200% of the size) in comparison with the width of the page.

    see the webpage:

Viewing 1 replies (of 1 total)
  • Author
  • #23449
    Jason Bobich


    On your slider, the image you’re using is just displaying at the natural size you uploaded it as. Your image is 10368×5716. Yikes! That’s a gigantic image, and is going to take way too long to load, anyway. I would recommend using an image that is about 1200-1600px wide.

    Where else are you having a problem? I don’t see any other custom images on the page. I do see a link to one broken image in the section “Take full control of your content” — Is this what you’re talking about?

    If so, here’s a few things I notice about this image:

    1. First, the file doesn’t exist:×70.jpg — Not sure if you inserted it, but then deleted it?

    2. You inserted the cropped version of that image, 300×70. So, this means you’re taking a 300px wide image, which is going to look really distorted, when stretching 100% width of the browser window. — When inserting an image with the WordPress media handler, you can select the crop size of the image you’re inserting over on the right side of the modal window. See screenshot:

    3. And then in regards to the thing about the image being stretched to be 100% of the browser window. This is just done through the options of the layout. If you’re not wanting that image to display at 100% width, then within the options of the image element remove the 100% I added in the width option.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.