This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

TinyMCE Not Working

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
  • #9285
    Jason Bobich


    This would be a conflict on your server with how the theme inserts the shortcode generator. A 403 error is not an error in coding, but a security block from your server’s configuration.

    With this, it could be a simple matter of a permissions issue with the files of the theme. Did you upload the theme manually? It’s possible when you did this you have files of the theme that have file permissions like 777, which will flag security blocks with some hosts.

    If you show this error message to your web hosting support, I’m sure they can tell you what the problem is and provide a solution from the end of the configuration of the server, and tell you exactly why it’s happening.

    Also, you could pretty easily disable the shortcode generator button all together, to eliminate the problem, as well. To do this, open up /framework/themeblvd.php, and comment out line 48:

    require_once( TB_FRAMEWORK_URL . '/shortcodes/tinymce/tinymce_shortcodes.php' );

    Like this:

    // require_once( TB_FRAMEWORK_URL . '/shortcodes/tinymce/tinymce_shortcodes.php' );

    You rock!! Got it working. Thanks for the info.

    I went ahead and commented-out the shortcode generator button. I’m on Rackspace Cloud Sites and although they have awesome support, they couldn’t figure out what was going on.


    I’ve installed TinyMCE Advanced on this theme. I don’t get any errors but TinyMCE doesn’t display. I haven’t had this problem with other themes. Can you tell me how to fix this? Using TinyMCE just make my life so much easier.


    Jason Bobich

    @kayoz What version of Arcadian are you using?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The forum ‘The Arcadian Responsive WordPress Theme’ is closed to new topics and replies.