This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Sub menu item arrow indicators gone from main nav

  • Creator
    Topic
  • #15802
    fusionx22
    Participant

    Hi Jason,

    I’m embarrassed to have to ask for help with this!

    The drop-down menu sub item indicators are no longer showing on my site in the main nav.

    I’ve not added any classes to the menu items, and haven’t chopped up the css for the menu in any way.

    Looking through Firebug, the sf-sub-indicator and icon-caret-down classes are specified.

    I could have sworn that I saw this issue before, but after searching here, and in the old ThemeForest Comments, I just can’t see why they are not working.

    Any ideas?

    http://www.fairfieldbayphotography.com

    Blog Posts has sub items, as does Photography Services.

    Thanks in advance,

    Jeff

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #15812
    Jason Bobich
    Keymaster

    Hello,

    You have a plugin NextGen that is causing a conflict. — The reason is because the plugin includes a more recent version of FontAwesome (the third party icon font we use for icons in the theme) that is not compatible with your theme. However, if you actually update the theme to the latest version, this problem will be solved, as the latest version of the theme is setup to work with FontAwesome 4+.

    So, either updating the theme or deactivating NextGen, should solve the issue for you. Let me know if it doesn’t.

    #15817
    fusionx22
    Participant

    Yes – that worked out well.

    Thanks, Jason!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The forum ‘Akita Responsive WordPress Theme’ is closed to new topics and replies.