This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Slider Constantly Scrolling

  • Creator
    Topic
  • #16606
    Daniel Hefferan
    Participant

    I am using Jumpstart on a multisite. I noticed today, that I had some inconsistencies between my dev and live environments and realized that might be because the auto-update isn’t working on the multi-site. I had to manually drag the new folder (1.2.3) in via ftp to get it to update. Once I did that, my sliders are always showing the scrolling icon. You can see it here:

    http://ymlaunch.org/classic-theme/

    Not sure what happened during the update.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #16612
    Jason Bobich
    Keymaster

    Hello,

    Yes, unfortunately our update system for Jump Start is not supported on multisite. If you’re on an individual site’s dashboard, you can see that an update is available under Appearance > Themes, but there’s no way to actually click to update, as WordPress only allows this through network admin panel, I believe.

    I believe the issue is because you’ve got the actual “flexslider” plugin from WooThemes active. It looks like this clashes with the theme framework’s implementation of Flexslider script. Try disabling that and let’s see if it resolves the problem.

    #16615
    Daniel Hefferan
    Participant

    Ahh yes… that makes sense. We actually had a few sliders network activated, so we disabled those and things are working fine now. Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.