This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Problem with Pages and Templates – Unable to Edit

  • Creator
  • #21639

    After upgrading to WordPress 4.2 I am having a problem where I can not edit a Template. I have nine templates. I can not edit any of them (from the “Manage Templates” tab I select “Edit” under a template).

    I can not add and element from the “Manage Elements” The drop down is populated but after selecting any element the box is blank. The “Add Element” button does nothing. The drop triangles for existing elements do nothing, as well as the triangles for “Template Information” and “Sidebar Layout”.

    The “Add Template” shows similar behavior “Starting Point”, “Sample Layout”, etc. do nothing. If I add a new template, I am unable to do anything with it. I am not able to “Update” it. It exhibits the same behavior as “Edit” of an existing template. I am, however, able to delete a new template from the editor page.

    “Sliders” appear to be working and I am able to edit them and save as well as create new ones.

    The site is

    I have completed a fresh manual install of WordPress 4.2.2
    I have completed a fresh manual install of the Alyeska theme
    I have manually deleted the Themeblvd plugins and reinstalled them.
    I have no other plugins activated other than the Themeblvd plugins
    I am using an Alyeska Child theme as the active theme. Regardless of the Theme either “Alyeska” or “Alyeska Child” I have the same problems outlined above.

Viewing 5 replies - 16 through 20 (of 20 total)
  • Author
  • #25459

    Hi Jason,

    I hope you can point me in the right direction on this… over the last couple of days I’ve been trying to do the theme update and get the template interface working again, but no luck,

    There was a conflict with UberMenu2 with the latest version of Alyeska, so I updated that. Big mistake, broke the site, etc.

    Got that sorted out with UberMenu…. but the Templates function still doesn’t work.

    My client is going a bit berserk as I can’t edit the homepage. Any additional ideas?

    Thanks a million,


    Jason Bobich

    There has to be a simple answer. Off the top of my head – either you updated the the theme files incorrectly, didn’t clear your browser cache, or there’s a plugin conflict.

    Send me a login to your WP admin if you want and I can check it out.

    Post again here once you’ve sent the info if you do.


    Hi Jason, I’ve posted the login info using the private interface.

    In Templates, what I’m seeing is that there are down arrows for each component to expand on all my existing templates – but the labels aren’t correct in the field next to the down arrows, and they don’t expand. I’ve created a new template, called Test, with no problem… but then the items can’t be expanded either.

    Thanks so much for your help!


    Jason Bobich

    The issue is because of a plugin you’re using wp-testimonial-widget that is sloppily including general CSS throughout the entire WordPress admin — Deactivate that and your problem will be solved.


    How weird; I had disabled all plugins to test but didn’t find that it solved the issue. Maybe I was still cached… I’ll give it a try, thanks a million.



Viewing 5 replies - 16 through 20 (of 20 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.