This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Menu Gone when setting up theme

  • Creator
    Topic
  • #24985
    kevmacmeh
    Member

    Hi there,

    When I uploaded a new background, the menu disappears and is just text.
    I tried to uninstall the theme, then reinstall, but the menu still appears as text below. Very frustrating! Any ideas what could be wrong?

    http://postimg.org/image/dl2j7ao2d/

    Please PM me to get the password for accessing the main site.

    Many thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #24992
    Jason Bobich
    Keymaster

    Hi,

    First off, did you clear your browser cache? It’s possible if you made a big jump in the update that your browser just has old CSS files and images cached that you’re looking at.

    And if clearing your browser cache doesn’t work, send the password so I can see your site, and I’m sure I can tell you why it looks the way it does. But I can’t really tell you anything from a screenshot.

    As always, you can send private info here: http://support.themeblvd.com/submit-private-information/ — But please post back here after you’ve sent the info so I know to revisit this topic. Thanks!

    #25018
    kevmacmeh
    Member

    I cleared my cache and that didn’t work unfortunately.

    I have submitted private information for you to help. Many thanks 🙂

    #25021
    Jason Bobich
    Keymaster

    All right, so it looks like your theme options weren’t all saved properly. I’m not sure why that would have happened when you updated and it shouldn’t happen under normal circumstances when updating, but that looks like it was the issue.

    Anyway, I simply pushed the the save button your theme options page, and you can see now everything is there. But I would just now go back to Appearance > Theme Options and make sure everything is setup the way you want. For example, I noticed there are currently no colors set for links on your website.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.