This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Maps not displaying on site tried several plugins

  • Creator
    Topic
  • #17770
    Alan Cohen
    Participant

    I have tried several different map plugins.

    Intergeo – does not even work in the dashboard
    Ready! Google Maps – fully functional in dashboard but will not display on a page or in a post via the short code
    Google Builder – fully functional in dashboard but will not display on a page or in a post via the short code
    Easy Maps – fully functional in dashboard but will not display on a page or in a post via the short code
    WP Google Maps – does not even work in the dashboard
    Just Map it – does not even work in the dashboard
    MapPress – does not even work in the dashboard

    none of these are displaying on any page I place the shortcode. I have used these plugins before in other themes is there something in Jumpstart that could be preventing the maps from displaying?

    I assume it has to be the theme because I seriously doubt all the map plugins are broken

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #17775
    Jason Bobich
    Keymaster

    Hello Alan,

    I just started with the first plugin on your list and had no issues with it. You say it “does not even work in the dashboard” — Not sure if I’m missing something, but all I could find in my WP Admin for the plugin were settings at Media > Settings. So, I’m not sure what you mean there.

    And then I moved onto using the shortcode as it shows on their plugin page like:

    [intergeo]Anchorage, AK[/intergeo]

    And here’s the result I got in my post:

    Is it possible the issue is not with the plugins or the theme, but maybe something in your setup? Maybe a conflict with another plugin you’re using? Possibly something that breaks javascript?

    How about we focus on one of the plugins. Get the plugin you want going, and then let’s take a look an assess what could be wrong with that plugin in the scope of your specific setup.

    #17797
    Alan Cohen
    Participant

    Thanks I will start disabling plugins and see if that is the problem thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.