This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Issue with the theme blvd-layout-builder.

  • Creator
    Topic
  • #17989
    avandam
    Participant

    the website works fine. but when i try to login in to wordpress I get this error:

    Parse error: syntax error, unexpected ‘<', expecting T_FUNCTION in /home/xx/public_html/wp-content/plugins/theme-blvd-layout-builder/includes/admin/class-tb-layout-builder.php on line 914

    For now I switched back to twenty fourteen.
    i have the latest version of the theme installed.

    Any suggestions? Thank you.

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #17994
    Jason Bobich
    Keymaster

    Hello,

    You’ve been using the theme awhile now, right? Can you retrace your steps to see what you could have done for this to happen. Are you sure the plugin is there in its entirety and hasn’t been tampered with? I’d try deleting the plugin and re-installing it. No customer on any theme has ever reported an error like this.

Viewing 1 replies (of 1 total)
  • The forum ‘Akita Responsive WordPress Theme’ is closed to new topics and replies.