This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Homepage Slider Not Working

  • Creator
  • #2527

    The slider on the homepage of my client is not working. The URL is:

    It would seem that it is changing by looking at the dots below the images, however the images are not changing as they should be.??

    Never had an issue like this before. Checked all the media, checked the slider setup, checked the homepage build, checked the page settings, I’m not sure what I am missing???

Viewing 6 replies - 1 through 6 (of 6 total)
  • Author
  • #2540
    Jason Bobich

    One of your plugins that uses javascript is causing some sort of conflict and all of the javascript on your page is breaking after a certain point. In my console there’s no specific indication of which plugins is causing the issue, unfortunately. You’ll need to go through your plugins and figure out which one is breaking the javascript on the page (i.e. disable your plugins until you see the slider working on the frontpage).


    Same thing was happening to me. The offending plugin was WP Socialiser if that helps.

    In my experience with these awesome themes, it’s ALWAYS a plugin! Never the theme. So do as above and turn off one by one until the problem is rectified.


    I had the same problem… the WP Socialiser plugin was breaking the slider (and other javascript) on my pages. Was wondering if user “loudcow” found a work-around? To date, I am using the latest versions of Alyeska (2.1.5) and the WP Socialiser (v2.4.6).


    Hey there Kenny – No fix other than deleting at this point and sourcing an alternative unfortunately. I’ve sent off a support ticket to the developer so I will let you know if he comes back with a fix. I’d have my IT guys check it out but it’s just as simple to delete and find another compatible plugin. Yes – like you it was breaking javascript for other themes as well. I tried changing settings to no avail. I also turned off all other plugins and had only WP Socialiser running (to eliminate the possibility it may have been a compatibility issue with another plugin – not the theme) and still same drama – on three different themes from different developers.

    I’ll let you know if I hear anything back from the developer.


    On – Others experiencing same and here’s the fix apparently:


    Thanks, loudcow. I commented out the jquery registration from the WP Socializer plugin (as the forum post suggests) and it worked like a charm. Hopefully, the plugin author will provide a fix in the future… but an easy enough fix. Thanks for finding the forum post.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.