This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Tagged: ,

Denali Demo #3

  • Creator
    Topic
  • #24096
    trellwest
    Member

    I’ve activated the theme and have gone through the install process,

    however,

    When I’m trying to import the xml of demo 3, the theme uploads wonky and displays sporadically in mainly text and character form..

    How do I succesfully activate this demo to begin customizing my website.

    Thanks!

    • This topic was modified 6 years ago by trellwest.
Viewing 9 replies - 1 through 9 (of 9 total)
  • Author
    Replies
  • #24098
    Jason Bobich
    Keymaster

    Hello,

    When you go through this process, you’re just doing standard WordPress XML import, with a few things added onto the end to change some WordPress settings to finalize the demo.

    When Iā€™m trying to import the xml of demo 3, the theme uploads wonky and displays sporadically in mainly text and character form..

    Can you try to provide some more specifics about what’s happening? Is this behavior you’re describing something in the WordPress admin? If so, maybe you could provide a screenshot? Can you also post a live link to the frontend of your website so I can see the result of what you’ve got?

    #24103
    trellwest
    Member

    I ended up having to reset my entire theme.

    Can you provide instructions on correctly uploading demo 3 onto this theme?

    #24104
    Jason Bobich
    Keymaster

    Did you watch these two videos from your documentation?

    1. Installation: https://vimeo.com/123874246
    2. Demo Setup: https://vimeo.com/123872759

    I would also suggest watching the theme framework overview video.

    3. Theme Overview: https://vimeo.com/124567552

    #24105
    trellwest
    Member

    Thank you so much! The problem I think I ran into was setting up an installation of the regular theme, and then when I added the xml data on top of it collided with the previous them setting’s and pages.

    Thanks so much! Great theme šŸ™‚

    #24106
    Jason Bobich
    Keymaster

    Awesome, glad you got it figured out!

    #24108
    trellwest
    Member

    Okay, everythings working great however, I’m having an issue with the logo/resizing.

    It’s working fine on my main page, but on the sample page, the logo is enlarged..

    Are there any settings I should keep in mind on the back-end to keep this consistent across pages?

    I used the same size image as the logo that ‘Denali’ was used on.

    #24109
    trellwest
    Member

    It seems to be showing the light/white header logo when resizing to mobile as well.

    The site i’m using is dyscvr.co

    #24110
    Jason Bobich
    Keymaster

    Ok, so it looks like you’ve figured out there are two places to put in your logos — dark logo for standard header and light logo for transparent header. The logo images you upload should match the width/height options that’s being specified.


    Standard Header: You’ve got a 360×62 image but you’ve put a width and height that are not the natural dimensions of the image, 126×22.

    Transparent Header: You’ve got a 360×62 image but again you’ve put a width and height that are not the natural dimensions of the image, and this time you’ve put 150×62.

    The difference in how these logos appear has to do with you not specifying the same dimensions for both, and those dimensions not representing their natural sizes.


    So, take both of your logo image files (light and dark) and size them properly on your computer so they are dimensions you plan to use them on on your site. In this case, you want the height of the images to be somewhere between 20-40px.

    Then, upload those correctly-sized logo images to your site and insert them into the logo options, with the correct dimensions that match the natural dimensions of the image.

    This step-by-step with screenshots might be helpful:

    http://support.themeblvd.com/forums/topic/double-logo-in-header-only-on-mobile/#post-24012

    #24111
    Jason Bobich
    Keymaster

    It seems to be showing the light/white header logo when resizing to mobile as well.

    Yes, this is the intended behavior. Your mobile site will always display your standard header color and logo for every page.

    This ensures whatever featured image or main media item at the top of the page (with transparent header on desktop) is fully visibile when scaled down for mobile. In other words, there’s never a “transparent” header on mobile.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.