This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Conflict between Layout Builder and Advanced Custom Fields Plugin

  • Creator
    Topic
  • #24134
    controlyours
    Participant

    I’m running into an issue where we need to use elements from the Advanced Custom Fields plugin, but when activated and trying to save meta data on a page, the Layout Builder along with all of its data disappears.

    Any ideas as to why this is happening?

    Thanks!

    -David

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #24155
    Jason Bobich
    Keymaster

    Hi David,

    I just installed the plugin on my end and setup a custom field for pages, and everything is working good on my end. This is sort of a wild guess, but I think I might know what is happening to you.

    See here: http://support.themeblvd.com/forums/topic/custom-layout-editor-refresh-issues/#post-23852

    Before editing your server’s PHP config, or contacting your host to do so, you can install this plugin to confirm if this is your issue: https://wordpress.org/plugins/wp-max-submit-protect/

    #24159
    controlyours
    Participant

    Hi Jason,

    Thank you for your reply. I have installed the referenced plugin and received no feedback from it when saving my page. I have also increased my

    max_input_vars

    value to 3000, and the issue persists.

    Do you have any other ideas?

    Thank you!

    #24164
    Jason Bobich
    Keymaster

    And are you absolutely sure the issue corresponds to the Advanced Custom Fields plugin and not another plugin you’re using?

    What exactly happens when the “data goes blank” and what does that mean? Can you post a screenshot?

    #24166
    controlyours
    Participant

    Hi Jason!

    So, I ended up reverting back to before we installed ACF and tried installing again. And for some reason everything works flawlessly this time around. I’m not sure what happened or what went wrong…but this is a non-issue now. I’m sorry to have you go down the bunny trail!

    -David

    #24168
    Jason Bobich
    Keymaster

    Hm, weird. Well, I’m glad you figured it out!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.