This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Complexity – Visual Editor missing and Visual content area is white

  • Creator
    Topic
  • #16105
    mellotex
    Member

    Hi Jason,

    i have the following problem with the complexity theme:
    The visual editor is missing and also the visual content area is white, so i can’t change or make new posts and pages!
    Even when i leave a post or a page … without having maked any changes … wp asks if i would leave the post without saving the changes???
    The website-frontend is running well!

    !!! Curiously … when i change to the Twenty Fourteen Theme … everything is OK … no Problems? !!!

    I searched for hours for any solution on the web … tried following:
    – uploaded wp-admin and wp-includes new from a fresh wp
    – controlled the permission rights … are setted to 755
    – deactivated all plugins
    – installed the google library plugin
    – uploaded and installed the newest complexity theme

    … with the developer tools (network analysis) i found following error (i try to translate from german):
    Asked Adress: http://www.gassler.at/wp-content/themes/complexity-2/includes/theme_shortcodes/tinymce/editor_plugin.php?ver=359-20131026
    Asked Method: GET
    Status-Code: 403 forbidden

    here’s the screenshot: http://s30.postimg.org/mg35jqsm9/error.png

    I’m not that good in coding / html / php … so i don’t know exactly what this means?

    Any idea?

    Thanks and greetings
    mellotex

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #16108
    Jason Bobich
    Keymaster

    Hello,

    It sounds like there’s some kind of error from the Shortcode Generator button of the theme and your server. I’d just disable it. Open up /functions.php of the theme, and find this:

    //tinyMCE Integration
    include_once(TEMPLATEPATH . '/includes/theme_shortcodes/tinymce/tinymce_shortcodes.php');

    And just comment it out like this:

    //tinyMCE Integration
    //include_once(TEMPLATEPATH . '/includes/theme_shortcodes/tinymce/tinymce_shortcodes.php');

    Does that solve the issue?

    #16112
    mellotex
    Member

    Thanks so much!!!

    This solved the problem 😉 HAPPY !!!

    To explain: I’m running several wp-sites … this is the only site hosted on a “A1 Telekom Austria” Server. It seems, that this the only server that have these problems!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The forum ‘Commodore WordPress Theme (formerly Complexity)’ is closed to new topics and replies.