This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Change Background

  • Creator
    Topic
  • #17000
    change-agent
    Member

    In your demo of the theme you show different backgrounds in the left drop down menu (although it does not work in the demo).

    how to do this in the theme since I only have a bleu one.

Viewing 14 replies - 1 through 14 (of 14 total)
  • Author
    Replies
  • #17007
    Jason Bobich
    Keymaster

    Hello,

    All backgrounds are included in your download package from ThemeForest and can be applied from Appearance > Background of your WP admin.

    See video: http://vimeo.com/70263392

    #17013
    change-agent
    Member

    OK thanks. however to test on your demo site, it does not work in the demo! Can you fix that?

    #17014
    Jason Bobich
    Keymaster

    All working on my end. What web browser are you viewing the demo with?

    #17016
    change-agent
    Member

    Safari

    and Firefox, Stainless, Omniweb, before, all not working

    #17017
    Jason Bobich
    Keymaster

    All working over here in Safari for me, as well. After changing the options are you giving a second for the page to reload?

    #17018
    change-agent
    Member

    yes I do even tried several times the same colour, waited minutes.

    #17019
    change-agent
    Member

    what ever colour I try it jumps back to blue in the option/choice box.

    #17021
    change-agent
    Member

    BTW same for the BG texture setting.

    #17022
    Jason Bobich
    Keymaster

    Do you maybe have private browsing on or something in your Safari browser? The option works by storing a cookie, and this is how the site knows which option to show as you load the page and then continue to navigate around the demo. That’s the only explanation I can think of what you’re describing, that the cookie isn’t getting stored on your system.

    If you’re unsure about the setting in Safari, maybe you could try opening the demo in another web browser like Chrome or Firefox?

    #17023
    Jason Bobich
    Keymaster

    Aw, I found that setting I was thinking of. In your Safari browser, go to Safari > Preferences > Security, and make sure you don’t have “Always” selected.

    #17039
    change-agent
    Member

    Sorry for the delay in replying, Since my last post I was getting your maintenance window till this morning.

    No that is not it. I tried other browsers before posting to you, as I know that sometimes some browser do different things compared to others. Firefox does not work either, as well as Omniweb. Opera works.

    #17040
    change-agent
    Member

    Back to setting up. Is there a video that shows how to change the colour of the menu bar? Thanks.

    #17041
    Jason Bobich
    Keymaster

    I think it might be an issue in some browsers when viewing the site in the frame. Try viewing the demo site directly:

    http://demoblvd.com/themes/alyeska

    Is there a video that shows how to change the colour of the menu bar? Thanks.

    Outside of the background, all stylistic options available to you can be found at Appearance > Theme Options > Styles within your WordPress admin. For the menu, you’ll see an option called “Menu Color” — Just select the color you want from the available choices.

    #17044
    change-agent
    Member

    http://demoblvd.com/themes/alyeska – that link works.

    thanks for your help on this one.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.