This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Cannot remove sidebar and other things….

  • Creator
    Topic
  • #18896
    nigdowser
    Participant

    I cannot remove the sidebar on a sales page, neither can I get it to show any images, either the featured one nor an ordinary one in the text.

    Also, I’m trying to insert a button from the ‘Add Shortcode’ button above the text editor and that’s not showing either. All that I can get to show is the text itself, even the ‘more’ tag doesn’t show.

    Any ideas as to why this might be the case?

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #18903
    Jason Bobich
    Keymaster

    Hello,

    Apologies, if I’m not quite understanding what you’re asking. If I am, please try to give me some more details about whatever I’m misunderstanding.

    I cannot remove the sidebar on a sales page

    You mean, you want the page to display full width without any sidebar? — Under the Page Attributes box on the right column of the Edit Page screen for that page, select “Full Width” for the Sidebar Layout option.

    … neither can I get it to show any images, either the featured one nor an ordinary one in the text.

    Theme theme does not display featured images on pages. But can you try to be more specific on what you mean by you can’t get images to display in pages? The theme doesn’t actually really do anything here, so I’m not quite sure I’m following where your confusion is.

    Also, I’m trying to insert a button from the ‘Add Shortcode’ button above the text editor and that’s not showing either.

    Are you using the latest version of the theme and latest version of the shortcodes plugin? Is it possible you’ve inadvertently disabled the shortcode generator at WP Admin > Settings > Writing > Theme Blvd Shortcodes > Shortcode Generator?

    All that I can get to show is the text itself, even the ‘more’ tag doesn’t show.

    Assuming you’re up-to-date on everything, the theme, nor any of our plugins do anything to WordPress’s visual editor. So if you have a javascript break here causing your visual editor not to show, I would suggest going through the plugins you currently have installed.

    Also make sure that when you’re experimenting with disabling plugins that you’re clearing your browser cache when testing to see if the visual editor works after making changes. On your question about not getting images to display, do you mean to say that you can’t use the “Add Media” button? — Which I’m sure would relate to this, as well.

    #18910
    nigdowser
    Participant

    The alterations I was trying to make to a page simply weren’t working, but I think that cause was due to a server meltdown as the site went crazy and offline for hours before it could be fixed.
    The server is up and running again and everything now seems to be working fine. i can have a full width page, no sidebar, graphics show up and everything is back to what it should be.
    So i guess it was just a precursor to the server having a psychotic episode.
    Sorry to bother you, but the total failure didn’t happen until some hours after posting, and that was some hours after trying to sort things out on my end…
    Hey ho…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The forum ‘Akita Responsive WordPress Theme’ is closed to new topics and replies.