This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Background Cut Off

  • Creator
    Topic
  • #24881

    Hello there! This is my first post here and first I just wanted to thank you for this awesome theme!

    I have been working on my website for a few days and when I logged in today, the background was cut off. Basically it is only showing the actual background image file i uploaded from the theme, and it is not extending the color. Does that make sense?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #24882

    *one more question:

    I set up the theme to look like the theme demo but the home page is saying this “Invalid Layout ID: The layout ID currently assigned to this page no longer exists.” It did not say this yesterday. I could not find where to edit the three columns that are titled “It’s time for alyeska, totally responsive, and pixel perfect”

    #24886
    Jason Bobich
    Keymaster

    Hello,

    Would you mind please posting a link to your site so I can see the issues you’re describing?

    #24888

    I sent the link and password through the private info link below.

    #24893
    Jason Bobich
    Keymaster

    I have been working on my website for a few days and when I logged in today, the background was cut off.

    It doesn’t look like you’ve set a background color in your WordPress background settings. If you go to Appearance > Background, you should see that you’ve set the background image, but not the blue color. You want to set the color to #0d306f so it matches the bottom of the image.

    I set up the theme to look like the theme demo but the home page is saying this “Invalid Layout ID: The layout ID currently assigned to this page no longer exists.” It did not say this yesterday.

    Have you visited the Edit Page screen for your current page set up as your homepage, to double check the assigned template? It appears the “Custom Layout” page template is assigned to that page but there’s no valid template assigned.

    I would just go to that page in your WP admin, and apply the theme’s homepage sample layout. Then, start editing it. See this video from your docs: https://vimeo.com/112649791

    #24956

    Thanks so much for the help, all is fixed!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.