This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

stefsegers

Forum Replies Created

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • in reply to: WordPress 3.8 #13992
    stefsegers
    Member

    The Jason,

    Thanks for the quick reply… Is there a newer version of Alyseka ?? I didn’t know because there’s no update in WordPress that says there an update for the theme?

    There’s no way I can do a duplicate of this website. It’s an old client of mine and I stopped developing websites since I am too busy with my photography.

    For now the client seems to SPAM a lot of email and I think WordPress is too old.

    In the past I have a lot of trouble when I upgraded WordPress and the theme stopped working. SO I am very careful with that.

    Are you sure that I can upgrade WP? Or do I need to upgrade the theme first somehow?

    in reply to: WordPress 3.8 #13989
    stefsegers
    Member

    I have version 2.1.5 running , can I still update WordPress to 3.8?

    in reply to: How to setup the theme with WPML #9863
    stefsegers
    Member

    Hi Jason,

    Just downloaded the new files and replaced the old files for the new ones.
    Now i can go to them options.

    But how do I change the homepage to a different language?

    in reply to: How to setup the theme with WPML #9860
    stefsegers
    Member

    Yes i Found the problem. I am using 2.04
    Whey doesn t wp tell me there is an update available?

    How do i update the theme?

    in reply to: How to setup the theme with WPML #9836
    stefsegers
    Member

    Hi Jason,

    Thank you for the quick reply!@ยง

    I just downloaded the bridge plugin and activated it.

    After going to the theme options I get the following error

    Fatal error: Call to undefined function themeblvd_get_formatted_options() in /home/pottchange/domains/pottchange.com/public_html/wp-content/plugins/theme-blvd-wpml-bridge/includes/legacy.php on line 674

    Am I doing something wrong here?

    Stefan

Viewing 5 replies - 1 through 5 (of 5 total)