This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

softrunner

Forum Replies Created

Viewing 8 replies - 1 through 8 (of 8 total)
  • Author
    Replies
  • in reply to: Container width #16431
    softrunner
    Participant

    Hi Jason,

    Thanks for you reaction.

    I tried what you wrote, but then the left and right going up and down. Strange but true.

    I tried this one:
    function my_sidebar_layouts( $layouts ){

    $layouts[‘double_sidebar’][‘columns’] = array(
    ‘content’ => ‘span8’,
    ‘left’ => ‘span2’,
    ‘right’ => ‘span2’
    );

    return $layouts;

    }
    add_filter( ‘themeblvd_sidebar_layouts’, ‘my_sidebar_layouts’ );

    and it works better, but the left is somekind of smaller then the right?
    how can i fix that?

    in reply to: footer color #10827
    softrunner
    Participant

    Thanks for your reply, its again very usefull 😉

    When will arrive a new Theme? …

    Regards,
    Ray

    in reply to: Fontawesome icons not showing at any menu #10786
    softrunner
    Participant

    Just a little new problem with the icons.

    When I use it in the menu it shows not the way it should be.. Like at the demo site http://www.yarlin.nl

    What is wrong, or must be changed?

    Oops…. Fixed…. I did use the wrong command: menu-icon-home is the right one…

    Thanks…

    in reply to: footer color #10784
    softrunner
    Participant

    I mean the color of the footer is the same as the layout screen. up at the menu is different, with the space around the logo.
    I know Appearance > Theme Options > Styles. to stretch.

    How can I get it in the same color as the screen body.
    Like the site, up with the logo its dark blue and down its grey the whole screen.

    (I hope you know what i mean)

    in reply to: Fontawesome icons not showing at any menu #10759
    softrunner
    Participant

    Now I have 😉

    Thanks for you help…

    in reply to: Fontawesome icons not showing at any menu #10738
    softrunner
    Participant

    By the way a site I just installed for checking this is http://www.yarlin.nl

    Hope you can help me fix the prob….

    in reply to: latest Version not working offline :( #10340
    softrunner
    Participant

    I tried the WP_DEBUG but there is nothing to see (no error). When I try some of the functions from the shortcodes the screen what normally open up isn’t showing up. Only on the bottom from the screen there is a bar with the text insert. But also when you click it nothing happens 🙁

    With the older version it works very good.. What can be wrong?

    The program I use with wpsimulator is XAMPP for offline building the wordpress site..

    Hope you can help me fix this prob..

    in reply to: Update wordpress WordPress 3.5.2 problems #9714
    softrunner
    Participant

    I use the current version (waiting for a new theme or Update from you 😉 )

    I don’t dare to do it online. I will try it later this week offline. And coming back to let you know.

    Now I’m building the site offline, with copy and paste and moving the pirctures to the right place.. 🙁
    But it working for now with the latest version WordPress… So I think there’s something wrong with the server..

    I wil let you know 😉

    Thanks already for now 😉

Viewing 8 replies - 1 through 8 (of 8 total)