This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

sharonq

Forum Replies Created

Viewing 15 replies - 1 through 15 (of 76 total)
  • Author
    Replies
  • in reply to: Testimonial – set height #25664
    sharonq
    Participant

    Ah – so “Front” class is first because “tb-testimonial standard” is inside front (point 2 above) so I have a foo bar inside a foo 🙂

    CSS now reads:

    .front .tb-testimonial.standard {
    	height: 600px;
    }

    and works just fine.

    If you ever add a ‘Dummies” section to the website where you put tips for newbies this would be a good one to include – also the instructions on how to change the font colour and width of the websites.

    Jumpstart is awesome and it allows me to do so many great things but my CSS gets rusty and then I struggle with simple stuff.

    You have an amazing way of explaining things.

    BTW Congrats on your new level.

    in reply to: Testimonial – set height #25648
    sharonq
    Participant

    Ah – thank you.

    So first I forgot the dots and then I needed to leave out the space.

    .tb-testimonial.standard {
    	height: 600px;
    }

    is working

    I would like to ensure that only this one testimonial has this height so I added the “front” class (I checked it saved this time) but this did not work:

    .tb-testimonial.standard.front {
    	height: 600px;
    }

    how do I use the “class” in testimonial properly?

    • This reply was modified 4 years, 11 months ago by sharonq.
    sharonq
    Participant

    Angela – thank you for this – you have been an amazing resource and have helped me out of many sticky situations. The only thing missing for me in the switch from my old theme to this one was a great support group.

    in reply to: Jump Start 2 is now available! #22644
    sharonq
    Participant

    Happy Dancing… thanks Jason – hope that this will work for you too – let us know how to spread the word. JS 2 is the best WP theme out there for a super user – beats all the other frameworks hands down. Want posts on Social Media? when? where?

    sharonq
    Participant

    got it – added text-light to CSS classes under Display – see I said it was simple…

    • This reply was modified 5 years, 9 months ago by sharonq.
    in reply to: Jump Start 2.0 RC1 – Get it before it's gone! #21739
    sharonq
    Participant

    That seems to be the way things are moving – one price for the product, another for support and support is annual renewal. Makes sense – providing lifetime support at no cost is a sure road to product decay and death – want to make sure you get to keep eating 🙂

    sharonq
    Participant

    Thanks Angela.

    Am working on the site again this week – will try all the cache clearing to see if that will help and update you. It got to the point where I was clearing my browse cache with each reload and still getting script errors.

    in reply to: Jump Start 2.0 RC1 – Get it before it's gone! #21562
    sharonq
    Participant

    i purchased an update to JS a few months ago just to get access to V2 – and have loved the product. JS has been $65/year – and Themeforest is $60/site/unlimited years – is that correct? Kind of a bummer for the smaller sites (all my own) that I have had on JS. Hope the move is a good one for you Jason – you deserve huge success with this.

    in reply to: Jump Start 2.0 Beta #3 #21310
    sharonq
    Participant

    Jason

    I have tried clearing the cache – and sometimes it helps for a few minutes but once I update the home page the error is back – not always exactly the same.

    After the last cache clear I go this when I tried to update the page.

    A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue.

    Script: http://returntohorses.com/wp-a…-count,editor,wplink&ver=4.1.1:870

    Turning off plugins helps – sometimes – usually if I both clear the cache and turn off the plugins except layout builder and I can edit for a while without the string error.

    I’ve tried using Chrome too – there I get “unresponsive page” instead of string error.

    I have not tried a different PC yet or IE (hate IE)

    Any other suggestions on things to try would be appreciated.

    in reply to: Jump Start 2.0 Beta #3 #21270
    sharonq
    Participant

    One of the things I love about this new JS is (so far) I have not had to touch any php so my child theme loos like:

    <?php
    /*-------------------------------------------------------*/
    /* Run Theme Blvd framework (required)
    /*-------------------------------------------------------*/
    
    require_once( get_template_directory() . '/framework/themeblvd.php' );
    
    /*-------------------------------------------------------*/
    /* Start Child Theme
    /*-------------------------------------------------------*/

    And Jason It not Contact Form 7 anymore – I turned off all the plugins and restarted one by one and it hiccuped when I turned on CF 7 but since then it is showing the script error with it off and even with only your plugins on.

    Sorry for breaking JS….

    in reply to: Jump Start 2.0 Beta #3 #21269
    sharonq
    Participant

    Quick update – if editing my homepage I am getting the script error even with only TB plugins – at this point I am shutting off all plugins for editing (except layout) and turning them back on after editing or none of my changes are being accepted.

    in reply to: Jump Start 2.0 Beta #3 #21246
    sharonq
    Participant

    I’ve run into a bit of a snag.

    When I try to edit my homepage and go to open up one of the sections I get this error:

    A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue.

    Script: http://staging1.returntohorses…nymce.min.js?ver=4107-20150118:8

    I turned off all my plugins and reactivated them one by one and if I just have the TB plugins activated it works fine.

    So far I’ve found several different plugins that when I activate them the error reappears. These include Contact Form 7, Tiny MCE Advanced, WP Views and SiteGround Cachepress. Only Contact Form 7 is a showstopper for me but if you have any suggestions how to get it working that would be helpful – I can shut off the plugins, and do the edit and then turn them back on again and the site runs fine- it’s only editing that is an issue.

    I set up a staging area and the error duplicated.

    Site: returntohorses.com and http://staging1.returntohorses.com

    sharonq
    Participant

    Angela – this is what I did.

    I installed the beta on a fresh WP. Imported the Super User Demo and saved the child theme with my own info on it and fell in love with the new JS.

    website: http://returntohorses.com/

    I bumped up the default font and noticed that the font size for my icon box was too small so I inspected the element with Firebug and learned I need to change the CSS to:

    .tb-icon-box .icon-box-title {
    font-size: 24px;
    }

    So I went to Appearance Editor where I see:

    /*
    Theme Name: Return to Horses
    Description: This is a Jump Start child theme.
    Author: Sharon Quarrington
    Site: Return to Horses
    Template: jumpstart
    */
    
    /* Your custom CSS here */

    Edited so now it looks like:

    /*
    Theme Name: Return to Horses
    Description: This is a Jump Start child theme.
    Author: Sharon Quarrington
    Site: Return to Horses
    Template: jumpstart
    */
    
    /* Your custom CSS here */
    
    .tb-icon-box .icon-box-title {
        font-size: 24px;
    }

    and nothing changed.

    I tried editing the Jumpstart style.css but sitll no change on the website.

    But if I went to Theme Options, Styles, Custom CSS the added css worked fine.

    I’m not sure what order things are loaded and I am wondering if somehow I messed it up when I created my child theme but nothing I put in Jumpstarts style.css or my childs style.css is being loaded.

    I guess the question for Jason – or for you- is did I break style.css somehow or does the new JS not load that file anymore.

    in reply to: Page Grid or Custom Post, Jump Start 2 #21189
    sharonq
    Participant

    Just found the Layouts to Posts plugin – problem solved.

    Jason – do you have a list of which of your plugins should be added to the Beta? Some of the functionality of some of them seem built in while others are not.

    BTW have I told you how awesome this template is lately?

    in reply to: Page Grid or Custom Post, Jump Start 2 #21188
    sharonq
    Participant

    Did more research and it looks like a post is the way to go. I can get some of what I want by using a banner and a sidebar but its not ideal.

    Is there any way to use a template on a post?

Viewing 15 replies - 1 through 15 (of 76 total)