This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

peterfitzie

Forum Replies Created

Viewing 14 replies - 1 through 14 (of 14 total)
  • Author
    Replies
  • in reply to: Light / Dark Body Style & Page Colour #23454
    peterfitzie
    Participant

    Thanks for that Jason –

    In the end I just changed the page background colour in dark.min.css which worked fine.

    I then went to change the primary text colour and header colour to a shade of grey that would work ok on both light and dark backgrounds – but these other changes to the dark.min.css file don’t seem to have any impact on the site itself.

    Here’s what I have…

    body{color:#B0AEAE;}h1,h2,h3,h4,h5,h6{color:#B0AEAE;text-shadow:0px 0px 0 #000;}

    Changes show up fine when made through a live editor, leading me to think I am changing the correct hex codes, but when I save a new dark.min.css file and upload it to replace the old, nothing changes for some reason.

    At first i thought it was to do with permissions, but i’ve adjusted the permissions to match all the other .css files

    Perhaps the text colour is also controlled by another .css file that supersedes dark.min ?

    Many thanks,
    Peter.

    in reply to: Background Texture Option? #22522
    peterfitzie
    Participant

    Got it! thanks Jason.

    in reply to: Sliders within columns? #21312
    peterfitzie
    Participant

    I tend to have the “Allow website to show normally on tablets on mobile devices” option ticked – it seems to distill down fine on to a mobile screen / iPad etc at the moment.

    Do you mean if I have it set to “apply special styles to tablets and mobile devices”, then it won’t shrink down properly if I go with the iframe?

    Generally, given the size of mobile screens these days, I don’t see the need to use the special styles etc to display the content on mobile formats. (I tend to hate it myself when other websites do that, hard to find what your looking for when your used to the full format and it often feels like your not getting full content (even though you are!)).

    in reply to: Sliders within columns? #21295
    peterfitzie
    Participant

    Thanks for your replies Jason – I ended up using an iframe and embed code to achieve what i was looking for, i’ve manually entered the widths and heights – it seems to display fine on PC/Mobile/Tablets, any potential problems with iframes?

    Your themes are excellent.

    Here’s the link.

    http://www.theiveaghtrust.ie/?page_id=2668

    in reply to: Sliders within columns? #21222
    peterfitzie
    Participant

    … and sorry, one more thing – is it possible to loose the thin grey border that appears around the video when you use a short code?

    in reply to: Sliders within columns? #21215
    peterfitzie
    Participant

    Sorry, I did actually try the short code first, but it didn’t seem to work for some reason – anyway that is working fine for me now.

    I am using vimeo to host the clips, is there any way to remove the black borders that appear above and below the video?

    in reply to: Lightbox & Mini post grid #14865
    peterfitzie
    Participant

    Thanks Jason, but where do I create a gallery – where do I assign the “file” name and “ids” ?

    in reply to: Lightbox & Mini post grid #14774
    peterfitzie
    Participant

    Sorry, what I mean is, when a user clicks on one of the images form the mini post grid, the lightbox will pop up for that image, but just that image, with no option to click on to see the other images that are part of that group – I’d like to make it that the rest of the images from that mini post grid will appear also …

    Thanks,
    Peter.

    in reply to: Lightbox & Mini post grid #14757
    peterfitzie
    Participant

    Sorry just another thing –

    Where does the analytics code go now that i’ve moved to the latest update?

    Thank you!

    in reply to: Roll Overs & some other stuff #10811
    peterfitzie
    Participant

    Thanks Jason,

    That’s exactly as you describe with the mini post grid – I’m on version 3.1.5, but can’t see any option to update? Also, I made the mistake of not setting up a child theme, what kind of things will revert to default when I update?

    For the rollover CSS, can I slot it in to the custom CSS window?

    in reply to: Headline text & underline #7815
    peterfitzie
    Participant

    Great Jason, thanks for your help.

    in reply to: Slider images won't load? #7685
    peterfitzie
    Participant

    Sorted!

    Turned out to just be the permissions settings on the directory…,

    Many thanks for your time Jason.

    in reply to: Slider images won't load? #7684
    peterfitzie
    Participant

    Hi Jason, thanks for your reply.

    I’ve tried your suggestions and it appears it’s related to wordpress and not the theme;

    Troubleshoot 1: I get a broken link icon on the page
    Troubleshoot 2: Same again, broken link icon on the standard wordpress themes

    There seems to be some issue with the links that wordpress is generating;

    My media library displays 5 blank thumbnails for the images, indicating some broken link issue, however when i click on the thumbnails, i can edit the images.

    http://www.peterfitz.ie/images/insert_media.gif

    Even when I FTP images diretly to a folder, and insert in to the slider by URL method, hoping that the image would correctly index in the library, I still get the same problem…

    I understand this isn’t your problem, but i’m not sure what to do, re-install wordpress?

    Theme is great by the way 😉

    in reply to: Slider images won't load? #7625
    peterfitzie
    Participant

    Sure, the site is at

    http://www.peterfitz.ie

    Other images load fine, just seems to be the slider …

Viewing 14 replies - 1 through 14 (of 14 total)