This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

oest

Forum Replies Created

Viewing 11 replies - 1 through 11 (of 11 total)
  • Author
    Replies
  • in reply to: Widgets in IE8 #7265
    oest
    Participant

    Hi,
    Yeah tried that already – usually the first thing I do as I’ve managed quite a few wp themes/installs before. It works in other browsers – just not IE8.

    Also the right and left sidebar widget areas open and close without a hitch but the rest do not open at all….

    in reply to: How to setup footer columns like in demo #5940
    oest
    Participant

    Ahh i see, i was ‘barking up the wrong tree’ as the saying goes over here….
    It’s all in theme options… cool i will give that the once over

    in reply to: Latest News Widget on your akita demo site #5936
    oest
    Participant

    Thanks Jason, fantastic intercontinental response time!!!

    in reply to: Modifying main nav #5638
    oest
    Participant

    Thanks Jason, very helpful.

    in reply to: Breadcrumbs menu #1008
    oest
    Participant

    hey Jason can you tell me where you got that IE tester software?
    I’d be very interested to get it so I can do some major IE testing.

    in reply to: Breadcrumbs menu #951
    oest
    Participant

    yeah it was compatibility mode. Was very hard to find the option to turn it off on our “government’ version of IE8. But they had put on a rule to show all education sites on our server to be in compatibility mode….I mean, COME ON!!!!

    Cheers

    in reply to: Menu acting strange in IE8 #949
    oest
    Participant

    No, I don’t think I have compatibility mode on. I am using IE8 behind a government MOE version of IE8 so that is the only thing that I can think of which may be effecting this website display.

    JUST EDITED: Yeah it was the MOE setup (*&^%#s) they have setup all sites on our eq.edu.au server to be put on compatibility mode. I didn’t even have the button in my IE menu toolbar. I had to dig around the options until I found it! As most of the users for this site will be school users I reckon that I’m going to have to make a video tute in captivate about how to switch of compatibility mode – I mean what is it’s use anyway?? Just to piss everyone off???

    in reply to: Changing color of menu buttons #946
    oest
    Participant

    Changing the PNG files was the go. no need for script changes although i did edit your color.css to take out colors that are not needed to increase load time.

    in reply to: Changing color of menu buttons #934
    oest
    Participant

    Thanks Jason, will be looking into the PSD files and using the custom css in child theme to do the modifications. Sounds fairly straightforward enough. Will be looking at your tutorial with using firebug – i still haven’t quite got a handle on that yet.. Editing the css in the child theme has little to no affect to overide parent theme styles i have found (in many themes) but using custom css does get the results that i need. You previously told me that if i used custom css on the child theme, that any future updates should not affect this custom css as it is related to the child theme – would this be correct?

    Thanks

    in reply to: alignment of header logo #883
    oest
    Participant

    doh! yeah i forgot about that. I was using source code and shooting blanks through your stylesheet. I did identify the correct ID – just that the child theme doesn’t overide the parent on this change. Had to put it in custom css…bummer….

    in reply to: Breadcrumbs menu #882
    oest
    Participant

    Just had to turn breadcrumbs back on as it was messing with layout in IE8 a bit. Here is the link to an example page where breadcrumbs should be showing:

    http://www.barambaheec.eq.edu.au/wp/camp-program-outlines-2012/catchment-care/

Viewing 11 replies - 1 through 11 (of 11 total)