This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

lprcompany

Forum Replies Created

Viewing 10 replies - 1 through 10 (of 10 total)
  • Author
    Replies
  • in reply to: How to setup SEO meta data #11621
    lprcompany
    Participant

    Must you have a child theme to accomplish this?

    And will any of the other plugins from Alyeska interfere with this plugin’s functionality?

    Is there no meta data that comes with Alyeska unless we get this plugin?

    EL

    in reply to: Question about updating #11267
    lprcompany
    Participant

    So just to be clear, I can activate the Child Theme now, but when I update to the next version of Alyeska I must temporarily de-activate the child theme?

    EL

    in reply to: Main website address differs from Homepage #11250
    lprcompany
    Participant

    Thanks, Jason. That worked.

    EL

    in reply to: slider at the bottom of my homepage #11090
    lprcompany
    Participant

    THANK YOU, Jason.

    I don’t remember doing that. I must have done it accidentally early on. And thank you for pointing me to the footer section. I was wondering how to find that.

    Cross your fingers that this is the last of my problems.

    Thanks again, for your help.

    EL

    in reply to: slider at the bottom of my homepage #11084
    lprcompany
    Participant
    in reply to: slider at the bottom of my homepage #11056
    lprcompany
    Participant

    Hi Jason,

    I thought I was well on my way to creating what I had envisioned. And I began creating my blog page when I noticed that there was a stray picture at the bottom of my blog page and also my homepage. But I didn’t put it there, and I can’t find an element that corresponds to this photo. The photo is used above on the homepage (where it should be and in the size I want it to be). But I don’t know why it is on both of my pages as a thumbnail.

    Help.

    Thanks,

    EL

    in reply to: slider at the bottom of my homepage #10881
    lprcompany
    Participant

    Hi Jason,

    Thanks for the detailed info. This will be helpful going forward.

    But as far as the sliders, I don’t really want sliders. I want something static. Basically, I just want to insert photos to illustrate the message I am trying to get across on my homepage. But I don’t want to use post grid because they won’t be posts or linked to anything. And I have been unable to find anywhere directions on how to just insert a photo, so I thought that making a slider static was basically just the way to insert a photo. Is basic photo insertion even an option?

    EL

    in reply to: slider at the bottom of my homepage #10866
    lprcompany
    Participant

    Hi Jason,

    For some reason, my post got deleted. So let’s try this again.

    I followed all of your instructions from the link to the video above, but unfortunately, not only was the problem not fixed, but I did not get the plugins with the theme and had to add them AND I lost the background I had created along with “home” on the menu.

    Just to confirm:

    1) I uploaded the new version (3.0.2) using Option #1 from the video.

    2) I had to do an extra few steps to add the plugins because they were lost when I installed the theme.

    3) I lost my background (which will be a lot more difficult to get than it was the first time)

    4) I lost “home” on the menu bar.

    5) I again tried to add the slider at the bottom. I deleted my original attempt and tried again, but it did not work.

    What to do now?

    EL

    in reply to: slider at the bottom of my homepage #10837
    lprcompany
    Participant

    Ok, I will give that a try. BUT will it be OK to use Option #1 (the quick way) for uploading the new version or does this new version have a Child Theme, thus requiring me to use an FTP client to manually upload? I do not currently have an FTP client and have no experience using one?

    EL

    in reply to: slider at the bottom of my homepage #10815
    lprcompany
    Participant

    Hi Jason,

    I’m in the layout builder. I will send you a couple of screen shots – one of what the layout builder looks like and also of the outcome. Not sure which link you need, so I’m giving you two for each shot.

    Layout Builder Screenshot:

    http://tinypic.com/r/rwkqpe/5
    http://i40.tinypic.com/rwkqpe.jpg

    Homepage without “Happily Ever After” slider at the bottom. (Note that the pic doesn’t show whether I put the slider in the “feature” below the primary area or whether I leave it at the bottom of the primary area.):

    http://tinypic.com/r/21ad3sh/5
    http://i43.tinypic.com/21ad3sh.jpg

    Thanks,

    EL

Viewing 10 replies - 1 through 10 (of 10 total)