This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

piradyne

Forum Replies Created

Viewing 15 replies - 1 through 15 (of 21 total)
  • Author
    Replies
  • in reply to: Theme Blvd Envato Updates Config #13783
    piradyne
    Participant

    Cool, thanks now it works as expected. Yea, at the moment I have no clue either.

    in reply to: Theme Blvd Envato Updates Config #13765
    piradyne
    Participant

    Can you make those changes available to me also, because I am having the same problem. I have a child them setup.

    Thanks

    Jarrod

    in reply to: Drop Down Menu Issues #10991
    piradyne
    Participant

    What? Hmm… I do not think I really like the tone of your post. I’m reading over it again just to make sure I am not taking what you’re saying out of context. First of all, I’m not a web developer, but a game developer and I spend enough time knee deep in game code all day. Rather than just not responding, I was kindly following up by letting you know that there where in fact some issues with this guy’s plugin that was causing problems and he issued an update to fix it, which it did. So that if any one else ran into it, they would know what to do.

    I normally never rant in a post, but I really do not like your tone here. Especially having spent all the money buying your themes and recommending you to friends and clients. Good to know where we now stand.

    Also…. on more thing…. ahhh well.. never mind.

    in reply to: Drop Down Menu Issues #10986
    piradyne
    Participant

    Hi, thanks. I contacted the author of this plugin and they just issued and updated which seems to fix the issue.

    Thanks again.

    Jarrod

    in reply to: Logo not showing in Internet Explorer 8 (IE 8) #10806
    piradyne
    Participant

    ahh… ok thanks.

    in reply to: Logo not showing in Internet Explorer 8 (IE 8) #10800
    piradyne
    Participant

    Hi, I updated to 2.0.2 however the logo is still not showing in IE10 (tried emulating 7-9 also, made sure cache is clear, etc). I visited pzanon’s site and I can see there logo for sure. Mine will not show for some reason. Please advise.

    http://piradyne.com

    Thanks

    Jarrod

    in reply to: Blog Subscriptions Widget Issues #10718
    piradyne
    Participant

    coolness, that works. Thanks bro.

    Jarrod

    in reply to: Background Flash #10397
    piradyne
    Participant

    Phew.. ok, the update fixed it. I was right there on the edge of chaos trying to figure out what in the world was going on,haha. I had torn my site a part, deactivating plugin, undoing changes… etc. Thanks bro for the update. Now….. I have to “undo” all of my undos…. good times, good times.

    Jarrod

    in reply to: Prevent Selection Box #10314
    piradyne
    Participant

    a, a:visited, a:focus, a:active, a:hover{
    outline:0 none !important;
    }

    This seems to work btw. Do give me your thoughts on accessibility.

    Thanks

    Jarrod

    in reply to: Prevent Selection Box #10313
    piradyne
    Participant

    Hmm… I was just reading here: http://www.outlinenone.com/

    That it should be enabled for accessibility. I never thought about that as I always use a mouse. Sigh. What are you thoughts about this?

    Thanks

    Jarrod

    in reply to: Prevent Selection Box #10310
    piradyne
    Participant

    Hi, thanks yes, for the social icons, but how can I do this everywhere? When you click on the logo, in side woocommerce, everwhere you can click on something there is that selection box, that I do not remember being there in the prev version. Is there someplace in css where I can turn outline off for all elements?

    Thanks

    Jarrod

    in reply to: Prevent Selection Box #10295
    piradyne
    Participant

    here: http://piradyne.com

    You know it maybe related to FireFox. I just viewed in IE10 (win 7), and I do not see this problem nor do I see the thing where when the page refreshes it turns white for a moment, then everything renders (in FireFox). Funny though, in IE, my logo does not show up. Sigh. All of this is making me crazy. I currently have 22.0, I see and update coming down, may make a difference.

    Jarrod

    in reply to: bbpress header and breadcrumb #10148
    piradyne
    Participant

    I’ve got a bbpress.php template, just need to figure out how to turn off breadcrumbs for the page its displaying.

    in reply to: bbpress header and breadcrumb #10147
    piradyne
    Participant

    http://piradyne.com/sample-page/

    I put a short code for the bbpress index on this page, but as you see it links back to the the hard coded slugs. I need to turn off the page breadcrum and page header for bbpress.

    in reply to: Update – When? #10132
    piradyne
    Participant

    Hi Jason, ok thanks. Ahh… I just purchased Jumpstart too. I was not sure when it would released so wanted to have JS if it was gonna be a while. But thanks for the update. Looks great, thanks.

    Jarrod

Viewing 15 replies - 1 through 15 (of 21 total)