This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

jessie cross

Forum Replies Created

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • in reply to: Can't mod child theme css #8579
    jessie cross
    Member

    I have a feeling that the Test Drive might be messing the whole thing up…you wouldn’t be able to see that on your end b/c you’re not logged in as an admin. Ooof. Let me try a live build and see if that helps.

    Many thanks for all your responses! So totally appreciate it! You have no idea…

    Hey, can I ask you two unrelated questions, about photos?

    How do I get my homepage slideshow images to be the right size? Not sure what size to upload for the featured image. If you look at http://www.thehungrymouse.com you’ll see what I mean. They’re all cropped wrong.

    Also, is there a universal setting to get the featured image to NOT display in the body of the post? Or do I have to do it post by post? I went through the theme doc and didn’t see anything.

    Many thanks again!
    Jessie

    in reply to: Can't mod child theme css #8562
    jessie cross
    Member

    Hey thanks again for the reply! Here’s an example of the 2 different css files.

    http://www.thehungrymouse.com/wp-content/themes/jumpstart-child/style.css?ver=3.5.1

    http://www.thehungrymouse.com/wp-content/themes/jumpstart-child/style.css

    Definitely clearing all caches. Checked, and my host doesn’t do any tricky caching stuff. And I turned off my cache plugin. It’s making both me and my dev think we’re totally crazy.

    Any ideas you have would be greatly appreciated! Many thanks again for the gorgeous theme. Can’t wait to get it all shipshape.

    Jessie

    in reply to: Can't mod child theme css #8558
    jessie cross
    Member

    Hey Jason,

    Thanks so much for the speedy response! You have no idea how much I appreciate it!

    OK, when I push a new css file, you can see it at style.css, but when you look at style.css?ver=3.5.1 you see the old css. and since the theme is asking for ver 3.5.1, my new styles aren’t showing.

    I’m using Theme Test Drive to test my mods before pushing them live, if that makes a difference.

    Many thanks again,
    Jessie

Viewing 3 replies - 1 through 3 (of 3 total)