This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

WP 3.8 Update Eliminated the Visual/Text Tabs

  • Creator
  • #13768

    Just updated to WP 3.8.

    * Using Akita version 2.0.2 – is there an upgrade fix?

    Went to edit a post and notices the tabs for visual/text are gone!

    Same thing for creating a new post or page — no tabs for visual or text along with the all that went with them.



Viewing 6 replies - 1 through 6 (of 6 total)
  • Author
  • #13771
    Jason Bobich

    Hey Scooch,

    What version of the theme are you using?


    just upgraded to 2.0.3 (the newest) and it’s still doing it. 🙁

    Jason Bobich

    It’s possible that our shortcode generator could be conflicting with a configuration issue with your server or another plugin you’re using that also adds to WordPress’s visual editor. I asked about your theme version because starting with Akita 2, you can now go to WP > Settings > Writing > Theme Blvd Shortcodes > Shortcode generator and turn that off. That is the only place where our products are touching WordPress’s visual editor. So, give that a try.


    turned off the shortcode generator like you suggested, did not solve the problem.

    So… I deactivated all plugins, then reactivated etc. a few times testing to see which ones were conflicting.

    It seems the free version of this pricing table plugin ( ) caused half the problem. When I deactivated it, the text editor came back, but not the visual.

    Still can’t get the visual editor to appear.

    — A list of my plugins:
    AddThis Social Bookmarking Widget
    All In One SEO Pack
    Limit Login Attempts
    Official StatCounter Plugin
    Pretty Link Lite
    * Pricing Table Ready! (the problematic one)
    Simple 301 Redirects
    Theme Blvd Shortcodes

    More help would be very much appreciated!

    Jason Bobich

    If you’ve deactivated our shortcodes plugin, it means we don’t have anything there at all touching the visual editor of WordPress. So the problem has to lie with something else on your site. Have you tried looking at an inspector to see what javascript error is causing the issue?

    Open up an inspector like Google Chrome’s dev tools and go to the “Console” tab. Then click to edit a page, and see where your errors are coming from.


    Hi Jason,

    Problem FIXED!

    I feel embarrassed, the “Disable the visual editor when writing” was checked OFF this whole time…. it must have been checked on by default when I updated WP to 3.8?? I never messed with my profile before.

    Users > Your profile > the ‘Visual Editor’ is disabled when checked.

    Visual and text editor are back up and working. (sheesh)

    Thank you for your time and help!!!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The forum ‘Akita Responsive WordPress Theme’ is closed to new topics and replies.