This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

WooCommerce theme support notice

  • Creator
    Topic
  • #9725
    Slobodan
    Participant

    Hi Jason,

    when I activate the Woocommerce plugin I have this notice in my WordPress admin area:
    “Your theme does not declare WooCommerce support – if you encounter layout issues please read our integration guide or choose a WooCommerce theme :)”

    It’s on my localhost, I didn’t test on the live server. The JumpStart is activated and also Theme Blvd WooCommerce Patch plugin, but that notice still exists.

    Everything seems to work, but I just wonder should I set something additionally or hit the “hide” button?

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #9727
    Jason Bobich
    Keymaster

    Hello,

    Don’t worry about that. It realistically means nothing in this context. Technically the “theme” you’re using isn’t compatible, but the Theme Blvd WooCommerce patch plugin makes things jive.

    This notice just means the theme doesn’t have a line of of code stating that it’s “compatible” with WooCommerce — Sort of a ploy by WooThemes to get people to code more themes specifically for their plugin.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.