This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

WooCommerce

  • Creator
    Topic
  • #8985
    riderland
    Member

    Hello,

    I’m running on the Alyeska Theme 2.0.1 and today i installed the WooCommerce Patch and the WooCommerce plugins..everything seems ok on the admin section.. But i have this message “Your theme does not declare support WooCommerce – if you have display problems, read our integration guide or choose a theme WooCommerce :-)”

    So when I want to add a product, the page is blank..and the widget area too..Can you tell me how can i fix this ?

    My setting is : WordPress 3.3.1 with Php 5.1 (So i can’t move to wp 3.4 or higher..and i’m not sure that your new version will be ok.. so i will ask to my hoster if i can jump on php 5.2.4 or higher…If not..do you know a solution ?

    Thanks..and congrats for your theme..

    Best Regards..Eric

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #8995
    Jason Bobich
    Keymaster

    Hello Eric,

    It sounds like you’re running into the exact same problem I recently had a conversation about with someone else at the following topic if you want to read there:

    http://support.themeblvd.com/forums/topic/cannot-see-any-woocommerce-pages/

    To sum up, we determined that Alyeska prior to v2.1 is not compatible with WooCommerce patch.

    Your theme does not declare support WooCommerce – if you have display problems, read our integration guide or choose a theme WooCommerce ”

    And just a note about this. — This doesn’t actually mean anything other than the current theme did not put a little snippet of code that “declares” WooCommerce compatibility.

    The problem is just that our Theme Blvd WooCommerce Patch plugin needs to call functions of the theme to display the sidebars, but these functions were different in the version of Alyeska you’re using, which is about a year and half old, unfortunately.

    I would really look into getting your site up to PHP 5.2+ and the latest version of WordPress, v3.5.1. Then you can update the theme, as well, moving forward. And to go with that, also I will warn you we have a huge Alyeska v3.0 release that’ll hopefully get posted around the time WP 3.6 gets released.

Viewing 1 replies (of 1 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.