This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Visual Editor Blank Alyeska and Akita

  • Creator
    Topic
  • #8174
    loudcow
    Participant

    HI there – Having an issue with Text Editor disappearing again.

    I can see others have had the same issue – http://support.themeblvd.com/forums/topic/edit-page-visual-editor-is-blank/ – But I cannot see the fix as I am not registered for the Stealth Forum.

    I’ve reinstalled WP, the theme (Alyeska) and deleted all plugins. I changed the theme to Twenty Twelve and the text editor reappears. I tried another of your themes (Akita) and same deal.

    This has happened before some time ago and the fix was posted in your old ‘comments’ section on Themeforest, but as you know, searching there is a nightmare. I can’t remember what it was.

    I’d appreciate your help:)

    Cheers – Catie

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #8175
    Jason Bobich
    Keymaster

    Hello,

    This would be some sort of conflict on your server with how the theme inserts the generator. It’s most likely some sort of security thing, but you’ll need to figure out the cause with your host to bypass.

    Also, it could be a simple matter of a permissions issue with the files of the theme. Did you upload the theme manually? It’s possible when you did this you have files of the theme that have file permissions like 777, which will flag security blocks with some hosts.

    A good way to troubleshoot is to load the Edit Page screen in Google Chrome with the Developer Tools open and view the “Console” tab. Now, when the TinyMCE editor breaks, there will be some javascript error telling you why. — Does that make sense?

    See screenshot: http://www.uploadblvd.com/uploads/image_518b0dc427ba5.png

    If you show your host whatever this error message says, they can most likely look at your server’s error log, determine what the cause is, and adjust your configuration.

    #8176
    loudcow
    Participant

    Thanks Jason,

    Yes – I get this error -Failed to load: http://mydomainname.au/wp-content/themes/alyeska/framework/shortcodes/tinymce/editor_plugin.php wp-tinymce.php:2
    goodbye dopr.js:2

    So I will send to hosts and see what they say.

    Cheers – Catie

Viewing 2 replies - 1 through 2 (of 2 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.