This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Tagged: 

Vimeo issue

Viewing 8 replies - 1 through 8 (of 8 total)
  • Author
    Replies
  • #17192
    Jason Bobich
    Keymaster

    Hello,

    Are you using any plugins that do anything with videos on your website? You said it was working before, and then stopped, right? What have you done since this time? Something must have changed on your site. Have you installed any new plugins since it was last working?

    Have you tried putting a URL to some other video in the widget? Maybe a random video from someone else’s account, to see if it’s possibly something about your Vimeo video? Is it possible you changed anything in the privacy settings of the specific video you’re linking to over on Vimeo?

    #17198
    Mark Regov
    Participant

    No new plugins were installed but of course plugins are updated over time. I deactivated all but Theme Blvd plugins and the issue remained.

    #17200
    Jason Bobich
    Keymaster

    Have you tried putting a URL to some other video in the widget? Maybe a random video from someone else’s account, to see if it’s possibly something about your Vimeo video? Is it possible you changed anything in the privacy settings of the specific video you’re linking to over on Vimeo?

    #17201
    Mark Regov
    Participant

    I put a work-around in the right side above the Theme Blvd Video widget for test purposes. The video link for the vimeo is not displayed above the VIEW FULL SCREEN link for the Theme Blvd Video widget.

    <iframe src="//player.vimeo.com/video/5139802" width="288" height="216" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
    <div class="video-full"><a href="http://player.vimeo.com/video/5139802?color=ffffff&autoplay=1" target="_blank">VIEW FULL SCREEN</a></div>
    <div style="font-size: 12px; text-align:center;">Saving Children’s Lives, Building Healthy Families from The Children’s Home Society of NJ on Vimeo</div>
    #17202
    Mark Regov
    Participant

    I did try a different url to another video, same results

    #17211
    Mark Regov
    Participant

    I switched to the Advanced Responsive Video Embedder plugin and things appear to be working. Not sure what is going on with Theme Blvd Video widget. Source code doesn’t reflect video when using Theme Blvd Video widget.

    #17224
    Jason Bobich
    Keymaster

    I apologize, but I’m just not sure. I’ve got Jump Start on WP 3.9.1 (currently latest version at the time of this post) at the live demo, and I can’t replicate the issue you’re describing.

    I’ve placed the video widget in the right sidebar as an example to test:

    http://www.demoblvd.com/themes/jumpstart/

    #17226
    Mark Regov
    Participant

    The issue was, the description did not like the html code I placed in it. I removed it, and put the code in a text widget. Not sure why it allowed it at one point.

    <div class="video-full"><a href="http://player.vimeo.com/video/5139802?color=ffffff&autoplay=1" target="_blank">VIEW FULL SCREEN</a></div>
    <div style="font-size: 12px; text-align:center;">Saving Children’s Lives, Building Healthy Families from The Children’s Home Society of NJ on Vimeo</div>
Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.