This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

View all posts

  • Creator
    Topic
  • #2021
    odyn
    Participant

    In my page I’m using shortcodes for post_grid. What I have a problem with is a link “View all posts” at the end of the post grid, that appears although all the posts are actually already shown – and it points to http://www.google.com. I have tried putting link=”false” as an attribut for post_grid, but I guess that’s not actually what it’s suppose to do. Can I get rid of this View all posts link?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #2050
    Jason Bobich
    Keymaster

    Hello,

    You can see a list of all of the parameters here: http://www.themeblvd.com/demo/jumpstart/features/shortcodes/shortcodes-display-posts/

    Setting the “link” to false will hide the link all together.

    [post_grid link="false"]

    Or you could adjust the link’s URL like this:

    [post_grid link="true" link_url="http://yoursite.com/whatever"]
    #2051
    Jason Bobich
    Keymaster

    I have tried putting link=”false” as an attribut for post_grid, but I guess that’s not actually what it’s suppose to do.

    You sure? This is working on my end. Also, by default, if you simply leave it off, it defaults to false.

    So [post_grid] should have no link after it.

    #2087
    odyn
    Participant

    So sorry … I think I need my eyes examined. I had link=”true” at the end of the line and link=”false” at the beginning … in 3 different cases! Everything works as it should now. Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.