This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

video with flexslider2

  • Creator
    Topic
  • #901
    gnuandyou
    Member

    Question, I have a vimeo video in my slider (using a video slide) when I click play the video loads and plays normally however after a few seconds the slider moves on to the next slide. I have tried both pause on hover-over and pause on hover-over and than resume and both do the same thing. Thoughts?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Author
    Replies
  • #918
    Jason Bobich
    Keymaster

    Hello,

    I’ve never had any problems with the pause-on-hover options, but that is the solution to the issue. Can you please provide a link to the issue? And tell me specifically what web browser and version you’re using?

    #932
    gnuandyou
    Member

    Here is a link to the site
    Dev Site

    I tested with Chrome – 23.0.1271.91 and Safari – 5.1.7 (on a mac if you didn’t gather that)

    • This reply was modified 7 years, 9 months ago by gnuandyou.
    #940
    Jason Bobich
    Keymaster

    Did you change this file of the theme?

    /framework/frontend/assets/js/flexslider-2.js

    When I view this file on your server I see the old version of FlexSlider, v1.8, but I have verfied that the current version of the theme does have the correct version of FlexSlider, v2.0. But I believe this is why the pause on hover feature isn’t working right.

    http://dev.claritycoverdalefury.com/clearwaymn/wp-content/themes/barelycorporate/framework/frontend/assets/js/flexslider-2.js?ver=2.0

    By the way, the customizations to your site look great!

    #952
    gnuandyou
    Member

    I had made a few tweaks but nothing that should have effected the pause. I just updated the original flexslider-2.js and the flexslider.js to make sure and I’m still having the same problem. It does pause when I hover over, however if I play the vimeo video it acts like it losses focus and moves to the next slide.

    #959
    gnuandyou
    Member

    Ok looks like I got it figured out, I must have tweaked something in the JS because I replaced everything that had to do with flex and its working now.

    On a side note are you going to be pushing out a framework update that will include any of the updates you included in jumpstart?

    Thanks Jason.

    #960
    gnuandyou
    Member

    P.S. is was custom search JS that was conflicting…

    #968
    Jason Bobich
    Keymaster

    On a side note are you going to be pushing out a framework update that will include any of the updates you included in jumpstart?

    Yup. Jump Start is where I now manage the core framework. And now I have a lot of work to do to update all other themes so they match, but that is my next mission after I finish some framework improvements I’m still working on.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The forum ‘Barely Corporate Responsive WordPress Theme’ is closed to new topics and replies.