This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Using video as featured image

  • Creator
    Topic
  • #9601
    davidcpa135
    Participant

    I tend to use a graphic and featured image (normally the same) aligned in the upper left corner of each post. By trial and error I adjusted the system settings so that single post viewing shows just one image vs image plus thumbnail, category listing shows featured image etc. No problems.

    The other day I was embedding a youtube video and noticed the post option to use the video as the featured image. It worked wonderfully well in that the video was expanded to full width in the category listing and the single post. All I did was click the button and paste in the youtube url.

    Tried the same procedure today with another youtube link and encountered problems. The image of the video doesn’t show in the category list but is fine in the single post.

    I’ve changed no setting from the first embed. Any ideas appreciated.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Author
    Replies
  • #9605
    Jason Bobich
    Keymaster

    Hello,

    I’m having a little trouble following. Can you provide links to the specific examples you’re describing?

    #9606
    davidcpa135
    Participant

    Sure thing
    Here’s the first example of just using the post option for the video to be the featured image

    http://cpatax.net/category/estate-planning/

    What I did in the above link, I could replicate again. For appearances sake, I inserted a featured image and unchecked the radio button to use video as F.I.

    http://cpatax.net/category/tax-humor/

    If useful, I can send screenshots of the option settings.

    Thanks

    #9608
    Jason Bobich
    Keymaster

    Here’s the first example of just using the post option for the video to be the featured image

    So, you mean you’re using this plugin, right?

    http://wordpress.org/plugins/theme-blvd-featured-videos/

    The image of the video doesn’t show in the category list but is fine in the single post.

    And I’m still not understanding the issue, I don’t think. You’re saying that you can’t see the video in your archive page like in this screenshot?

    This screenshot is taken in Chrome.

    #9610
    davidcpa135
    Participant

    Jason,
    My apologies for being unclear. While I am using the plugin you mentioned, I referring to the option from within the new post screen called “Replace featured image with video.” In my first example, I simply clicked the radio button to replace featured image with video and all was good.

    In subsequent posts, I (to the best of my knowledge) am doing the same thing but getting different results.

    #9611
    Jason Bobich
    Keymaster

    I notice you have a caching plugin running. Are you clearing your site’s cache with it after making updates? Is it possible your changes are not going through to the live site because of this?

    #9613
    davidcpa135
    Participant

    Was sure I had cleared the cache each time, but I’ll deactivate and try it again.

    #9623
    davidcpa135
    Participant

    ok-I managed to duplicate the effect I wanted. You use the “make a video the featured image” option on the new post screen,select full-with thumbnail, and (most importantly) do not put an embed,link, or iframe of the video in the post body.

    This seems to work.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.