This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Using Relative Links in Builder Elements

  • Creator
    Topic
  • #10231
    mhp
    Participant

    We are in the process of changing both our domain name and hosting service. I’m temporarily trying to use relative links instead absolute ones. The relative links work fine in my pages and posts. But when I try to replace an absolute link in a header, tab or column element in builder layouts.. (i.e. replace

    "http://mydomain.com/page1" with "../page1")

    I am unable to Update the layout. It seems to freeze. Trying to figure out if this theme related, general WordPress related or maybe even host related. And ideas regarding Alyeska? Perhaps a better way to do this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #10241
    Jason Bobich
    Keymaster

    I have no idea on that one, but in general if the Layout doesn’t save you should have some sort javascript error in your console to give you more info. So, for example load the page with Firebug (for Firefox) or Chrome’s developer tools, and view the “Console” tab. You should have some sort or red error when you try to click save.

    #10496
    mhp
    Participant

    Thanks Jason… didn’t think to use FireBug on the console! It was a host issue. Turns out that relative links outside of posts were triggering false positives of a malicious or invalid requests. The hosting service added exceptions to the relevant rules for the wp-admin area.

    #10509
    Jason Bobich
    Keymaster

    Awesome, glad you were able to figure it out.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.