This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Upgrading to WordPress 4.2.2 throws error message on site

  • Creator
    Topic
  • #25666
    ccreativedesign
    Participant

    When I try updating to WordPress 4.2.2 My site throws this code on the home page and the site is not visable

    Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use
    __construct()
    instead. in /nas/content/live/xyhome/wp-includes/functions.php on line 3624

    How can I get this repaired?

    Thank you in advance.
    Keith Cohn
    323-650-2001
    Keith@CCreativeDesign.com

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #25669
    Jason Bobich
    Keymaster

    Hi Keith,

    If your Barely Corporate theme and all of your Theme Blvd plugins are up-to-date, this error will not be from anything we’re doing. So, first make sure your theme and all of your plugins are up-to-date. Then, if you’ve still got the error, just start your basic troubleshooting — Deactivate your third-party plugins one-by-one until you figure out which one is causing the issue.

Viewing 1 replies (of 1 total)

The forum ‘Barely Corporate Responsive WordPress Theme’ is closed to new topics and replies.