This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Tagged: 

Upgrading MySQL from 5.1 to 5.6 – Alyeska Theme

  • Creator
    Topic
  • #18467
    jetjouster
    Participant

    Hi!

    I’m in the process of upgrading MySQL on my server from 5.1 to 5.6. Are there any known issues with Alyeska theme regarding the upgrade? Or any specific considerations before performing the upgrade?

    Alyeska – 2.1.5
    WP – 3.9.2
    thx

    -sam

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #18471
    Jason Bobich
    Keymaster

    Hi Sam,

    Our theme framework and plugins don’t actually do anything directly with MySQL. We make sure that any interaction with your database happens through built-in WordPress functionality. And WordPress says they just require MySQL 5+. So, you should be good to go!

Viewing 1 replies (of 1 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.