This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Upgrading from Swagger 1.1.0

  • Creator
    Topic
  • #25144
    mariovisuals
    Participant

    I need to upgrade from Swagger 1.1.0 with Theme Blvd Framework 2.1.0.

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #25148
    Jason Bobich
    Keymaster

    Hi,

    I’m not totally sure I’m understanding you but Swagger v1.1 is no longer supported, won’t work with current WordPress, has security issues, and isn’t available for download. You can get the latest version of the theme from your Downloads page on ThemeForest.

Viewing 1 replies (of 1 total)

The forum ‘Swagger Responsive WordPress Theme’ is closed to new topics and replies.