This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

unknown characters at top of website

  • Creator
    Topic
  • #1383
    jbherrera
    Participant

    Hi there,

    At the top of my web pages, I have the following characters: ” /> I have no idea how they got there or how to get rid of them. Is there a way to do so? If so, how? Thanks!
    Here’s a link to a png that shows the header portion of my webpage. (I included 2 versions, a light background and dark background for your viewing pleasure). http://picturestack.com/341/33/08Ucomplexity2Qn.png

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #1398
    Jason Bobich
    Keymaster

    Hello,

    This definitely is not in the theme by default. It has to be something unique to a customization or something you’ve setup. Can I see a link to the actual site? I’m sure if I could see the site, I could point you in the right direction on what’s causing it, but I can’t tell you much from a screenshot on this one, unfortunately.

    #1405
    jbherrera
    Participant

    Thanks for the reply so quickly. I really appreciate it. The website address is http://perceptiveinsights.com It’s a bit difficult to see because I am now using a dark background to mask the characters. If you’d like, I can change to a lighter background for your review. Let me know.

    BTW, we use ThemeBlvd themes [Barely Corporate] in our other business website. I’m recommending them to my clients as well!

    #1408
    Jason Bobich
    Keymaster

    No problem. So, I think the issue is something to do with how you’re setting up your SEO settings (assuming you haven’t made any edits to actual theme files).

    Are you using the built-in SEO features for the theme? In your meta description settings for your homepage, are you trying to write out the entire HTML meta tag for your site’s description, opposed to just the description itself?

    #1411
    jbherrera
    Participant

    You were right. The problem was the SEO settings. All is well now. Thank you!!!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The forum ‘Commodore WordPress Theme (formerly Complexity)’ is closed to new topics and replies.