This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Tweeple Error code 400

  • Creator
    Topic
  • #9159
    inetmedia
    Participant

    Tweeple can’t read data.

    1.) I have my OAuth settings and access token saved.
    2.) I have add a Feed ( ID = 1763 )

    Now testing….
    Create raw content with [tweeple_feed id=”1763″] or with Widget
    Result on Website: Twitter send back an error: Error code 400 (Bad Request)

    I haven’t idea to fix it…

    best regards
    Ralph

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #9168
    Jason Bobich
    Keymaster

    Hello Ralph,

    I believe this means that something is invalid about the credentials you’re entering. Try creating a new app and new access token. If that doesn’t work, is it possible something is up with your Twitter account? Maybe try creating an app through a different Twitter account.

    From Twitter in regards to error code 400 —

    In API v1.1, a request without authentication is considered invalid and you will get this response.

    https://dev.twitter.com/docs/error-codes-responses

    #9202
    inetmedia
    Participant

    Hello Jason!

    I have fix it.
    The “Application details – Website:” in the “Twitter Developers site” requires the correct URL

    best regards
    ralph

    #9207
    Jason Bobich
    Keymaster

    I have fix it.
    The “Application details – Website:” in the “Twitter Developers site” requires the correct URL

    That’s interesting. It’s most likely just different for different people, for whatever reason. Who knows? — I’ve got one app setup and I’m now using it on all different kinds of websites with different URL’s. I haven’t personally run into any issues yet.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.