This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

This error message appearing frequently

  • Creator
    Topic
  • #4105
    gfujioka
    Participant

    file(/home/content/83/6151183/html/spencer-thomas/wp-content/themes/akita/content-archive.php) [function.file]: failed to open stream: Permission denied in /home/content/83/6151183/html/spencer-thomas/wp-admin/includes/file.php on line 63

    Warning: implode() [function.implode]: Invalid arguments passed in /home/content/83/6151183/html/spencer-thomas/wp-admin/includes/file.php on line 63

    Please advise. Thank you.

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #4108
    Jason Bobich
    Keymaster

    Hello,

    This would appear to be a simple file permissions issue with how you’re handling files on your server. You may want to consider contacting your web host for help on this, as your server settings can effect how these files should be permissioned.

    How did you install the theme? Did you upload and install the akita.zip file through your WordPress admin panel? Or did you upload the theme some other way? Through FTP, cPanel, etc? — I ask this because generally speaking if you uploaded the ZIP through your WordPress admin panel, you shouldn’t have to worry about anything related to file permissions.

Viewing 1 replies (of 1 total)
  • The forum ‘Akita Responsive WordPress Theme’ is closed to new topics and replies.