This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Theme Blvd Video Widget Stopped Working?

  • Creator
    Topic
  • #7059
    caedmon
    Member

    http://gwprovide.org

    In the left-hand column of the home page, under the words “Who We Are” should be displaying an embedded vimeo video. It has been working since we purchased the theme and first set it up. This morning, I noticed the video was “missing.”

    Troubleshooting notes:

    1. The same video is embedded in a “post” at “http://gwprovide.org/blog/god-will-provide-international-mission/” where it is displaying fine.

    2. That block of the page is setup in the builder as a “floating widget area.” The page is displaying the title from the widget, and for troubleshooting purposes, I added text to the “description” portion of the Theme Blvd Video widget and it displayed as well.

    3. I trashed and recreated the widget, which didn’t do anything.

    4. I created the widget in a different widget area to see if it would display elsewhere. It did not.

    5. I put a link to a different video in the widget; it didn’t work, either.

    Any thoughts where I should go next??

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #7061
    Jason Bobich
    Keymaster

    Hello,

    What exactly are you putting into the widget for the video URL? Does your video URL happen to start with “https” instead of “http”? — Although I thought WordPress fixed this Vimeo oembed issue in WP 3.5. Anyway, whatever URL you copy from Vimeo, try changing the “https” to “http”.

    #7062
    caedmon
    Member

    http://vimeo.com/57234685

    I wasn’t using https. Just for kicks and grins, I tried it both with and without. It’s the same embed link I’m using in a post. And, as I said, it was working previously, so I don’t get why it would stop.

    #7063
    caedmon
    Member

    Fixed. Had ticket in to webhost, as well. Turns out they added a “security feature” this weekend that was blocking the connection. I don’t know why it only blocked the connection from the widget, but as soon as they disabled it for our account, it started working again.

    Thanks for assisting!

    #7064
    Jason Bobich
    Keymaster

    Hmm, wow, interesting. I’ve never heard of that one before, so good to know. Thanks for letting me know what the resolution was.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.